My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

Can not loggin get pls wait (LE-15)

I just purchased today and not been able to log in I made account on last epoch website purchased there aswell and launching game on steam but always says please wait after a few mins I get (LE-15) failed to connect to our server sometimes says (LE-14) please help I would actually like to play the game thank u

Hello,

LE-15 points to a connectivity issue. We have a support article on it here.

One other useful troubleshooting step (which I’ll add to the above article) would be to try Flagging The Game As a Trusted Application as a firewall or antivirus could cause this.

The error keeps changing and it’s a trusted in my firewall all allowed I reset all my gear and still can’t log in also no troubles logging into rest of my games

Same issue, been playing for a couple days with no problems at all.

Iv not even been able to plsy the game yet

Try to disable Proxy. Next to ur windows Icon @ ur startbar type Proxy. In the proxy settings window disable it. Not sure what the consequences are of disabling ur proxy but Last Epoch works again!

Proxy is off and still can’t log And also with different LE errors

If you’re getting a different error could you please post it? Uploading your log file would help as well. Sorry about the hassle!

I’m goin to try reinstall and then if still not getting in I’ll send log file

still no luck after reinstall how do i upload log file

When you reply to a post, there’s a little upward arrow icon which will allow you to upload a log file. If it’s too big, you can zip the file up & upload it.

Player-prev.log (6.2 KB)

The only login related message I see in that log file is “Player canceled login process.”. Was “Please Wait” being displayed, and you hit the cancel button? Are you still seeing other errors? You said you were earlier, but only mentioned the LE-15 code.

Unfortunately if that’s the only error you’re seeing it points to the problem being with the setup on your end. I haven’t heard any other reports of people being unable to login to the game client.

Besides what you have already done, I would recommend flushing your DNS cache as that has occasionally helped people before. If you can attempt to login to the game via another internet connection that would help pinpoint where the issue, but I realize that might not be a practical option.

I’m also getting error le-04 and le-14 and last one was le-01 and no I’m not cancelling login it just times out after about 5 mins I’ll try dns cache and see what happens also I’m not having any trouble loggin any other games

did dns flush still cant log not sue if this any thing to do with this but it also never ccloses proprerly when i exity game either Player-prev.log (6.8 KB)

this is log file on a different internet connection even though it is a mobile hotspot is was good enough to get a log in
Player-prev.log (6.8 KB)

It looks like you uploaded the same file twice – Player.log is the most recent one, and when you restart the game it gets copied to Player-prev.log.

Regardless, the Player-prev.log file is saying that the request to the server timed out, meaning there’s something causing a problem in either your local setup (i.e. router/modem) or the connection between your local network and our server. By connecting to a mobile hotspot you changed the path your login request takes to the server.

I’m not entirely sure where to look for further troubleshooting but I’ll ask. We don’t have multiplayer yet so in the meantime you don’t need to maintain an internet connection after logging in.

That’s the problem I can’t log

Player-prev.log (7.0 KB)

this is only log file i have from game so if this doesnt help i dont no what else i can do and if theres nothing i would like a refund despite how much i reallyu want to play this game i m stil to even get in game and dont have any problems logging any other game