My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

Unable to load in as specific character after 0.7.0C patch; "Particle System is trying to spawn on a mesh with zero surface area"

Since the newest patch, I’m unable to load into the game as a specific character.

I can load into character selection just fine, and other characters are unaffected, but attempting to log in as this character results in the game hanging on the load screen for The End of Time indefinitely. (I’ve heard reports that some people see very long load screens that eventually resolve; this hasn’t happened to me at all prior to this patch, and I’ve given the load screen a good 20 minutes.)

I also notice that my output log is anomalously large (15+ MB and growing despite only having had the game open for ~30 minutes, compared to 1 or 2 MB after hours of playtime when I’ve uploaded it for previous bug reports). The vast majority of the file is a bajillion lines that all say:

Particle System is trying to spawn on a mesh with zero surface area

(Filename:  Line: 1682)

Dropbox link for the log file, as it’s too large to upload here.

Followup report, it looks like the game is actually most of the way loaded, the load screen layer just won’t go away.

I appear to be able to use skills; if I click the appropriate buttons, I can hear their audio effects.

I can also open and partially interact with the menu (clicking into settings makes it disappear, but I then have to hit the Esc key twice to bring it back, as if the first press is closing the Settings options):

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.