My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

Unable to change graphic settings

Hello, I’m unable to change the graphic settings, my display is not detected in game, and I have black bars on both sides of the screen. Currently the game is running at the lowest settings, and looks pretty bad. Can anyone help with this? i’m running a GTX1080 and LG 4k 27 inch monitor.DxDiag.txt (76.9 KB)

Hi there,

Sorry to hear about this!

My first thought is that this may be a permissions issue, and it would be worth right-clicking on the Launcher and selecting Run as Administrator. If you’re on Steam, you could instead try navigating to \Steam\steamapps\common\Last Epoch, right-clicking on Last Epoch.exe, switching to the Compatibility tab, and enabling Run this program as an administrator.

That said, if it was caused by Windows, I’d expect to have seen more reports of this. You could also try adding Last Epoch as an exception in your anti-virus program.

An alternative to troubleshooting this is modifying the graphics .ini file directly yourself. I’ve just noticed that this file appears to no longer list the various levels of each setting. I’ll ask the team about this and see if we can add that back in a future update.

1 Like

I followed your instructions, and the game is in Ultra settings right now, it looks absolutely amazing, i’m playing now as we speak :slight_smile:

1 Like

Thanks for the update!

Glad to hear everything’s okay now. :slightly_smiling_face:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.