My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

Trying on old amd pc

Hello,

i tried to play this game on old pc maybe you need more data from old amd gpu
the game start very well on the first map(nothing happened whatsoever) but started crash on the ruined era map and forth.Desktop.zip (5.7 KB) DxDiag.zip (5.7 KB) le_graphicsmanager.zip (438 Bytes)

Oh man, Q8400, what a work horse that chip was. There is definitely some weird stuff happening in that log file. Unfortunately it’s not something that I can really help solve at the moment. We don’t have much testing on that generation of hardware so I can’t say I’m too surprised to see some issues. I do appreciate the detailed logs. Do you have something a little more modern to play on and this was an experiment?

When you say map, do you mean after the first time travel event and you reached the ruined era for the first time it began to crash? Is this a repeatable distinction between the early levels and making it to the ruined era with multiple characters?

this just experimental thingy, im stuck in my sub-urb home untill i can go back to the city. the game crashed when first time i reached the ruined era. i tried with 3 different class the results are the same. i also tried with or without minions the results are the same, i also tried to standing still and spam summon skeletons the game also crashed.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.