My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

The Temple of Heorot {Main Quest] is broken. Can't progress inmain quest line

After blowing the horn and crossing the ice bridge and trying to enter the Temple of Heorot, the screen is orange with me in the center and all I can do is bring up the map and leave. This prevents me from progressing in the main story line.

2 Likes

Can you please post your log file? I have not heard of this issue happening at all so any additional information is very helpful. Thanks!

I’ve just tried activating the bridge and entering Heorot’s Temple-- it worked correctly for me. If you haven’t already, please try fully restarting the game and then attempt it again. If it still isn’t working, a screenshot (or ideally a video clip) of the issue would be very helpful.

Quit the game and went back in. Works now. When it failed, I tried 3 more times and it kept failing. Sorry to have wasted your time. Will leave and reload game in the future if I encounter any weird glitches. Thanks for your prompt replies. What a great game! Should I delete this topic?

No, the fact that this failed at all is still a problem! The log file has something for us to look into, so this absolutely isn’t a waste of time. Thanks for the report.

Hi i have the issue discribed in the original post. Relogging did not fix the problem for me.
I encountered the same issues in some of the ice zones before that (Tundra -> Ice Caverns, Ice Caverns -> Heoborean Forest and Heoborean Forest -> Nomad Camp). Relogging fixed the issue in these zones. I played the whole story on a fresh character. The issue did not aappear in any zone before Heaborea.
Here is my Log Data. I hope it helps fixing the issue.
Player.log (581.5 KB)
Edit: Restarted a few more times and the issues resolved for me as well.

having the same exact issue

mine is from tundra to ice caverns i get teleported into ice wall and cant move after i use teleport to switch zones it doesnt work every time but i can recreate the glitch 50 percent of the time.

All exits out of Heoborea in the divine era are bugged for me. I can’t leave town without entering the void outside the playable area. The game basically ends here for me as I can’t progress the story at all.

I had the same orange screen problem, tried twice to enter but same.
Closed game and when going back in was fine.

Hey everyone, we’ve included a fix for this in 0.7.7f. Please update the game and let us know if it helps! If you’re still having the issue please upload your log file again.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.