My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

Stuck on "Please Wait" screen

Hi Sarno,

I don’t know if you still remember me during Alpha phase,we exchanged e-mail for the log-in issue.But in this Beta phase the problem still persist whether I download the game via Steam or on your client side.When I run via Steam the game directly go on loading screen “Please Wait” and hangs while if I run the game launcher it will prompt for log-in but also forever stuck on “Please Wait” screen.Here is my log file.

Initialize engine version: 2018.3.8f1 (fc0fe30d6d91)
GfxDevice: creating device client; threaded=1
Direct3D:
Version: Direct3D 11.0 [level 11.0]
Renderer: NVIDIA GeForce GTX 770M (ID=0x11e0)
Vendor:
VRAM: 3029 MB
Driver: 25.21.14.2531
Begin MonoManager ReloadAssembly

  • Completed reload, in 0.343 seconds
    Shader ‘MysticArsenal/MysticHSV’: fallback shader ‘Particles/Additive’ not found
    Initializing input.

Input initialized.

Initialized touch support.

The referenced script on this Behaviour (Game Object ‘Graphics warmup’) is missing!

(Filename: Line: 294)

WARNING: Shader Unsupported: ‘Hidden/PostProcessing/FinalPass’ - Pass ‘’ has no vertex shader
WARNING: Shader Unsupported: ‘Hidden/PostProcessing/FinalPass’ - Pass ‘’ has no vertex shader
WARNING: Shader Unsupported: ‘Hidden/PostProcessing/Uber’ - Pass ‘’ has no vertex shader
WARNING: Shader Unsupported: ‘Hidden/PostProcessing/Uber’ - Pass ‘’ has no vertex shader
UnloadTime: 1.118100 ms
Fallback handler could not load library C:/Program Files (x86)/Steam/steamapps/common/Last Epoch/Last Epoch_Data/Mono/data-0000017B8008B970.dll
Fallback handler could not load library C:/Program Files (x86)/Steam/steamapps/common/Last Epoch/Last Epoch_Data/Mono/data-0000017BA343D020.dll
Fallback handler could not load library C:/Program Files (x86)/Steam/steamapps/common/Last Epoch/Last Epoch_Data/Mono/data-0000017BB1B11E10.dll
Searching for compatible XInput library…
Found Xinput1_4.dll.
Facepunch.Steamworks Unity: WindowsPlayer
Facepunch.Steamworks Os: Windows
Facepunch.Steamworks Arch: x64
Steam Initialized: Carl / 76561198010221523

(Filename: C:\buildslave\unity\build\Runtime/Export/Debug.bindings.h Line: 45)

DontDestroyOnLoad only work for root GameObjects or components on root GameObjects.

(Filename: Line: 540)

DontDestroyOnLoad only work for root GameObjects or components on root GameObjects.

(Filename: Line: 540)

DontDestroyOnLoad only work for root GameObjects or components on root GameObjects.

(Filename: Line: 540)

0

(Filename: C:\buildslave\unity\build\Runtime/Export/Debug.bindings.h Line: 45)

game version: Beta 0.7

(Filename: C:\buildslave\unity\build\Runtime/Export/Debug.bindings.h Line: 45)

Input Mode : Mouse & Keyboard

(Filename: C:\buildslave\unity\build\Runtime/Export/Debug.bindings.h Line: 45)

FakeResolution

(Filename: C:\buildslave\unity\build\Runtime/Export/Debug.bindings.h Line: 45)

ScreenMode MaximizedWindow

(Filename: C:\buildslave\unity\build\Runtime/Export/Debug.bindings.h Line: 45)

DontDestroyOnLoad only work for root GameObjects or components on root GameObjects.

(Filename: Line: 540)

FMOD Studio Integration: Please add an ‘FMOD Studio Listener’ component to your a camera in the scene for correct 3D positioning of sounds

(Filename: C:\buildslave\unity\build\Runtime/Export/Debug.bindings.h Line: 45)

Setting up 4 worker threads for Enlighten.
Thread -> id: 19ec -> priority: 1
Thread -> id: 1d78 -> priority: 1
Thread -> id: 1108 -> priority: 1
Thread -> id: 2564 -> priority: 1
MaximizedWindow is not currently supported on Windows, setting to FullsceenWindow instead

(Filename: Line: 275)

Uploading Crash Report
ArgumentException: JSON parse error: Invalid value.
at (wrapper managed-to-native) UnityEngine.JsonUtility.FromJsonInternal(string,object,System.Type)
at UnityEngine.JsonUtility.FromJson (System.String json, System.Type type) [0x0005f] in :0
at UnityEngine.JsonUtility.FromJson[T] (System.String json) [0x00001] in :0
at AuthenticateLogin+LoginResult.CreateFromJSON (System.String jsonString) [0x00000] in <67fba773d1ab4cd99fb4bddd415c771c>:0
at AuthenticateLogin+d__72.MoveNext () [0x0015f] in <67fba773d1ab4cd99fb4bddd415c771c>:0
at UnityEngine.SetupCoroutine.InvokeMoveNext (System.Collections.IEnumerator enumerator, System.IntPtr returnValueAddress) [0x00027] in <51a8107d93154fce86c5fdf55b28d9e0>:0

(Filename: Line: 0)

output_log.txt (4.1 KB)

Hi Sarno,

Maybe this will help you in troubleshooting.I uploaded a screenshot of the games registry.


Any update on the log-in issue?

I have the same issue
Alpha tested no problem but can’t play beta

I get “Please wait” for a good 4-5 mins, then “Couldn’t contact server”.
Update: I turned off my AV’s game boost feature, and was able to start playing. It also appears to be why it would continue running in steam after failed logins.

The latest Beta patch did’nt solve the issue.To the devs,how long will I wait till I play this game.Could not play it on the latest Alpha phase version but I can play and log-in on the previous Alpha version but until Beta coud’nt log-in.What is happening here?

i have the same problem :S please wait for like 5-6 min and the "Couldn¨t connet to the server "

Same here, Quitted and relogged and can’t pass the please wait screen :confused:

got the same problem here Please Wait screen

It seems that the devs cannot figure out what is going on here.Ive’d been in contact to one of the devs for further troubleshooting but they say there is no problem at their end and maybe it’s because of my network or my system but I doubt it.I can play any online games with no log-in issues and my PC is stable.Hopefully they will fix it ASAP 'cause it’s very frustrating.

same issue here, please fix

I just bought the game, and i don’t even get a please wait screen, just an outright ‘couldn’t connect to server’ when trying to play through Steam or a ‘launcher is experiencing connection issues’ when trying straight from the Last Epoch launcher itself…my internet/network is also perfectly fine…

Whilst I understand that its in early access, £30 for a game that I can’t even play from purchase is not good service.

Please fix!

Hello,

We’re very sorry about these issues and are working to resolve them. It’s taking longer than we would like as the issues are not affecting everyone. If you are having these problems, please email support@lastepochgame.com with your account name, public IP address and log file.

Thanks for your patience!

After the second Beta patch still failed to log-in into the game.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.