My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

Spells causing artifacts/graphic glitches

Hi, I purchased the game this week and while it runs extremely smooth i have noticed that some spells being cast are artifacting or weirdly causing a graphic glitch where the spell appears across the whole screen.

I will keep bumping this post as this is bug is game breaking and will cause players to not play on launch.

Below is the necro spell.

See the full video here - https://easyupload.io/xuu6xa

Pics (Sorry about bad Quality, taken from paused video)




This also happens on the shaman ice thorns spell, it also extremely bad in this area for both spells.

DXdiag - https://easyupload.io/jyzbw5

Very High / High gfx settings have the same issue.

le_graphicsmanager.ini
ConfigVersion = 2
MasterQuality = High
TerrainQuality = High
ShadowQuality = High
HBAO Quality = High
SetHX = High
Reflections = High
ScreenSpaceReflections = High
GrassDensity = Low
antialiasingMode = TAA
ColorGradingIntensity = Medium
Bloom = false
vertical Sync = Off
StreamerMode = false
LimitForegroundFPS = false
MaxForegroundFPS = 60
LimitBackgroundFPS = false
MaxBackgroundFPS = 60
SelectedMonitor = 0
ScreenMode = MaximizedWindow
Resolution = 2560x1440
MemoryAllocation = 0

let me know if you anything else.

1 Like

I have the exact same behavior but not caused by spells, it can be any element present in the screen such as the environment moving or highlighting an item on the floor.

This only happens after a couple of hours in the game so I believe it must be related to how well the game handles VRAM. Didn’t make a video as I really can’t force it to happen but I’ll try to capture it eventually.

System Specs:
Win 10 Pro x64
Intel Core i7-9700K
16Gb RAM
GeForce RTX 2080 Ti (Driver ver 436.48)

Game Settings:
ConfigVersion = 2
MasterQuality = VeryHigh
TerrainQuality = VeryHigh
ShadowQuality = VeryHigh
HBAO Quality = VeryHigh
SetHX = VeryHigh
Reflections = VeryHigh
ScreenSpaceReflections = VeryHigh
GrassDensity = Full
antialiasingMode = TAA
ColorGradingIntensity = Bright
Bloom = true
vertical Sync = Off
StreamerMode = false
LimitForegroundFPS = true
MaxForegroundFPS = 162
LimitBackgroundFPS = true
MaxBackgroundFPS = 30
SelectedMonitor = 0
ScreenMode = ExclusiveFullScreen
Resolution = 2560x1440
MemoryAllocation = 0

Same issue. Wasn’t happening until I got Bone Golem. When Casting Wandering Spirits and Hungering Souls it goes crazy. Reminds me of what my old graphics card did when I overclocked and it was overloaded.

Exact same problem here. Tried everything from max to minimum graphics settings with no effect. Makes playing as a caster near impossible at times.

I have had the same problem, but the issue is a bit sporadic over areas and times.

Same problem here, super bad with the hungering souls spell. I did some testing today with this and it seems like restarting the game fixes it, at least temporarily.

At first I thought it might be tied to certain areas, but after restarting the game, it was fine in places it had acted up before in. I think it gets worse over time.

Having the same issue. Tried changing graphics settings in-game and in nvidia settings without any luck. Lowering the resolution did get rid of a few stationary, item-related artifacts, but then different artifacts persisted and even worsened as I played. That’s often how it is. It’s like a strobe light at times and unplayable. Was really bad in the Great College.

Win 10 x64
Processor: AMD 5 3600
Memory 16Gb
Video Card: 1080 gtx

Hello,

I have the same issue here. When i´m using the skill hungering soul, my graphics getting weird. Ther are green lines all over the screen. Even if my pets are using the skill there is the same fault.

My specs:

AMD Ryzen 7 3700x
Asrock X470 Taichi Ultimate
32 GB DDR4
Nvidia RTX 2080 ti
MOTU M4 Audio Interface

Resolution: 3440*1440
Win 10 64bit ( 10.0.19041.264 )

Maybe anyone can help? I think after the last patch the issue is getting harder.

Hello.

I’m having the same problem. All the way from the start of the game to the Temple of Eterra there are huge artifact issues. They ease up a lot once I get into the Imperial Era, but certain spell effects (just about anything Mage/Acolyte and Warpath) ramp up the artifacts to strobe light levels again. Strangely enough I played the game for about 60-70 hours on Linux using Proton 5.0-6(or 7) and had no issues other than my characters starting naked.

My specs:

AMD Ryzen 5 3600
MSI Tomahawk B450
16GB DDR4
Nvidia GTX 1070 ti

Resolution: 2560x1440
Windows 10 64bit May 2020

Hi, since patch 0.78 I am seeing glitches all the time . It is mostly regarding lightning e.g. in skeletons, some lanterns or spells. Before this patch everything work flawlessly.

My specs:
AMD Ryzen 7 3700x
MSI x570 motherboard
16GB DDR4
Nvidia GTX 1070 ti
Resolution: 2560x1440

Same thing happening here. Reloading the game usually helps (not really consistent with what areas or mobs or spells cause it) but that isn’t ideal for things like Monolith

Windows 10 64 bit
AMD Ryzen 5 3600
ASUS X570-PLUS motherboard
Nvidia RTX 2070S
16GB DDR4
2560 x 1440