My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

Settings / Passive not apllying


#1

win10
v0.6.0.1
primalist

Settings like display health… and passive from minion skills nodes dont work on active minions you must resummon in order to settings/node skills apply.

a1


#2

“Doesn’t change existing minions” is noted in your screenshot.


#3

#4

Oh ye well…then dont pay attention to that, hehe but the other stuff from nodes yes.

Like the serpent from serpent strike…i despecialize the skill and still there, same with the rest of skills.


#5

I would describe both minions not despawning when removed from your action bar - and them not updating when their skill specialization trees have certain nodes allocated - as being known and (currently) expected functionality. It’s more a case of some work not having been done yet rather than a bug per se - it’d be a bug if we’d done the work, but we haven’t just yet.

Appreciate the report, but it’s going to be a while before this changes.


#6

Oh ok then, thank!


#7

While I really dislike closing Bug Report threads when an issue hasn’t been resolved - and I happily take on the extra work of waiting until a bug fix has been released in a patch before going back and updating each thread as a result - this is unlikely to be fixed prior to beta, and may not even be included in our initial beta release at that.

I do sincerely appreciate the report, and we will get around to fixing this at some point. I’m going to lock the thread now (but not mark it as solved) because this is more of a technical limitation than a true bug, and I can’t be sure I would remember to hunt down this thread and post in it again when this is finally resolved. Hope you don’t mind!


#8