My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

Passive points allocated to impossible node after relog

After logging in, three of my passive points have been allocated to Prismatic Blade (I believe they were previously allocated to Lightning Rider, though I can’t go back to double-check now). This results in a passive allocation that should be impossible to achieve:

(Note that I don’t have enough passives allocated at the bottom of the Spellsword tree to have allocated the three points in Prismatic Blade).

I can add to this that , from trying to play 2 different Spellblade Trees , that exact node (Prismatic Blade) bugged out 2 times after crashing/relogging , mostly giving me free points out of nowhere up to 10/8 at some point.

Edit: After trying out several Spellblades it would appear that the node (Prismatic Blade) mirrors the allocated points into the node (Storm Duelist) once you relog/restart the game after allocating it. The example is what the person who made the bug report showed in the screenshot and i will add a few more :

Another instance today, noticed after the 0.7.0C patch, but can’t be sure it didn’t happen before that and escape my notice:

All of my points in Storm Duelist have disappeared, leaving me with illegal points in Lightning Rider. I also have the 10/8 Prismatic Blade thing shown in Pxl’s post above, though unlike those screenshots, I didn’t end up with the same number in Storm Duelist and Prismatic Blade.

If this happens on fresh characters please let us know, if you made the character on a previous version it’s hard to confirm if the bug is still present. Thanks for the reports!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.