My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

No damage to mobs at level 89

As soon as levelled to 89 in Arena, I did no damage to any mobs. I had to quit the Arena.

I then tried to do Monoliths, and once again every single mob is immune to damage.

I then went to various story modes. I could do damage to all story mode mobs.

It is probably related to level 89 mobs. I could not test higher level mobs.

Edit: I also tried to do a new Arena and once again I did no damage to any mobs. In addition, they do damage to me, so it’s not like they don’t exist. I tried about 10 Monolith runs with the same result.

1 Like

Do you have Frozen Ire equipped? Levelling up with that item equipped in 0.7.5 caused this behavior, but we did include a fix for it in 0.7.6.

If you’re on 0.7.6 and still having this issue, uploading your log file when the bug occurs would be greatly appreciated. If you haven’t restarted the game since the bug happened the log is still useful.

Also, a list of any uniques you have equipped will help find the issue. Thanks!

I restarted the game completely when the bugged occured last night shortly after I patched to see if that would solve the problem.

The only unique I had/have equipped is Exsanguinous.

I can use Snap Freeze to freeze mobs, but I still do no damage to any mobs in Monolith or Arena.

Lastly, is this character permanently bugged?

It shouldn’t be permanently be bugged if we can find what’s causing the issue. So this was only a problem on 0.7.6?

I think the next thing would be to try unequipping exsanguinous and restarting the game, just in case. Then, if you post a screenshot of your character stats pages, skill trees, and passives I can try to reproduce the issue. I’d recommend creating an album on imgur.com or another image hosting website.

Thanks!

I’ve encountered this same bug. Was farming Monoliths today and decided to do arena. Went from 88 to 89 while in arena and everything has stopped taking damage in both arena and monolith. Campaign works fine. Relogging, reentering arena/mono, and closing and reopening the game do not solve the issue. Not using Frozen Ire or any other level-scaling items.

  1. This just occured last night after I downloaded the patch and then went to arena after a couple Monolith runs.
  2. I unequipped Exsanguinous, then all gear including idols and relogged. Went into Monlith naked and still no damage to mobs.
  3. The following are imgur links of my character.

Edit: Also tried every single skill and no damage with all the other skills. Ran through a few Monoliths and there was one mob that I damaged: Soul Cage. Everything else still no damage. Didn’t do enough to see every single type of mob so there may be a few select others.

imgur links
Imgur
Imgur
Imgur
Imgur
Imgur
Imgur
Imgur
Imgur
Imgur

Thanks-- @Flintler said campaign worked as normal for them, could you try some campaign zones?

I called campaign story mode in my first post. I can do damage to all story mode mobs.

I’m not sure what caused this but my suspicion is that the defense changes caused this. Perhaps there are some decimals in the wrong place for level 89 mobs. All lower level mobs do not have this problem. I can’t test mobs above this level because I can’t level about 89 on this char or others. I have another char that I can grind to 89. I suspect I’ll run into the same problem.

We’ve found a fix for this issue and it will be included in 0.7.6c. Sorry about this!

2 Likes

I’m curious, what caused this issue?

Very happy to hear! Excited to play that character again.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.