My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

Le-13

Hi, just installed game after awhile got the le-04 error first then tried linking my account with steam. Now i’m getting LE-13 error.Player.log (4.5 KB)

I tried getting steam key but it says that i bought the game on steam which i didn’t i think, when i go to steam store it’s available to buy and i can’t add it

Hi Lamanaptra, sorry for the issues here. I’m looking at your profile and it looks like it was linked to your steam account a few hours ago. Have you got this sorted or do you still require assistance?

i still need help, just tried loging, same issue

Are you launching through steam or the stand alone?

If the stand alone, can you try closing steam? (make sure it’s not hiding in the bottom right corner)

i use stand alone, in steam it shows that i don’t have the game can only buy it.
just tried with steam closed, same

Sorry, sit tight, help is on the way, just working on some patch critical stuff right now.

Heyo,

I’ve made a change on our end which should help. If you try again and you’re unable to log in, please post the game’s log file. You can attach this to a forum post using the button.

The change should also resolve the issue attempting to claim a Steam key.

still getting same error when loging and can’t redeem steam key
Player.log (4.7 KB)

Sorry, could you try again now?

it works! thank you

Great to hear that!

Thanks for taking the time to post an update. :smile:

A post was split to a new topic: LE-13 error

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.