My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

Launcher can't install the game

Hi there,

I want to install LE on a new Windows 10 PC but i can’t.

Every time i try to install (through the website launcher, not Steam), i get the message : “Unknown error, please try again. If the issue remains…”.

Each time, the error appears when the game is unarchiving data, exactly at 103.

I tried to :

  • Reinstall the launcher
  • Click on “Retry”
  • Run as Admin from the Launcher.exe directly in is original directory
  • Format my SSD and reinstall a fresh new W10
  • Reinstall again and again, always with Run as admin

But still the same error :frowning:
It’s the only game i have a problem with.

Here are my log files if it can helps
launcher-log.txt (10,4 Ko) output_log.txt (1,2 Mo)

Please help me ^^

Hi,

I still have the same problem 1 month later.
I really need help please :frowning:

Hey there!

I’m very sorry for failing to get back to you before now.

I’ve looked at the log files you provided - thanks! - and the error is, fundamentally, that the launcher downloaded something from the server, and then found it had changed on-disk.

You mention having reformatted the SSD. Do you remember whether you performed a quick format? If so, it won’t have performed a check for bad sectors. I’d like this to be performed.

Here’s how you can do so;

  • Search your computer for This PC
  • Click on it when it appears in the results
  • Right-click on the drive you are attempting to install the game on (usually the C: drive)
  • Click on Properties
  • Switch to the Tools tab
  • Click the Check button in the Error Checking section
    (You may be prompted to confirm you wish to scan the drive for errors)

The above will result in one of the following two messages appearing;

Your drive was successfully scanned. Windows successfully scanned the drive. No errors were found.

Restart your computer to repair the file system. You can restart right away or schedule the error fixing on next restart.

If the second one is shown, please restart your computer so Windows can attempt the repair. It will automatically open a window to tell you whether it was successful, however it may be a few minutes before this window appears. This is normal - it will happen eventually.

After doing the above, please delete the installer & the partial install it has created, and then perform a fresh download of it from this page and begin the installation procedure again.

If you would prefer not to try troubleshooting the issue: people who buy Last Epoch outside of Steam can link their Last Epoch and Steam accounts to play the game on Steam without buying it again. If you’re interested, please see this support article for more information.

(I’d suggest following the advice above regardless - if there is a problem, it should be fixed.)

Hi,

Thank you very much for this very complete and precise answer.
I will do all of your recommandations monday and will tell you if it solved the problem.

Thank you again for your time, have a good weekend !

1 Like

Hi again !

So i checked the SSD and Windows told me all is OK.
BUT : i checked the RAM with an other software and it said RAM is not OK !
So it may be the real problem here…

But good news, i linked my account with Steam and the game runs very well through Steam.

Thank you very much again for your help, have a nice day :slight_smile:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.