My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

Game crashes when trying to load into the mushroom farm during the intro

So my game crashes in mushrooms farm (lvl 7 ) and i tried whit 2 characters.

output_log.txt (46.8 KB)

output_log.txt (172.4 KB)

output_log.txt (888.4 KB)

DxDiag.txt (66.8 KB)

Hi there,

Thanks for your patience as we investigated this issue.

I haven’t been able to reproduce this issue after testing on multiple systems, under multiple Operating Systems. The only other report I’m aware of regarding this did not persist after a fresh download and install of the game. If you haven’t already done so, could you please see if repairing the game files helps so that we can rule out data corruption? Additionally, I would also suggest that you try disabling any overlay software you have running.

Each of the three log files you’ve provided state the following;

  • ERROR: SymGetSymFromAddr64, GetLastError: ‘Attempt to access invalid address.’

Unfortunately, in Unity crash logs this is a generic entry which points to the crash handler failing to obtain useful information, so we will need to look elsewhere to obtain it.

The DirectX Diagnostic report file you’ve provided cites multiple examples of Last Epoch experiencing both AppHangTransient and AppHangB1 events. Unfortunately neither of these are very specific either. The file does also include the following entry;

  • Driver Date/Size: 2015-07-20 8:00:00 PM, 1468832 bytes

Could you please try performing a clean install of the latest driver available for your video card? I would suggest using Display Driver Uninstaller to first thoroughly remove the previous driver from your system. We have a support article showing how to do this here.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.