My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

Disappearing HUD

Hello i would like to report a bug i experienced playing this morning.

The HUD sometimes totally disappear from screen, which makes all your skills, health and mana globes invisible on screen. If it happens, all the in-game menus are actually not appearing anymore and you don’t have any choice but quitting the game by ALT-F4 it.

I tried to reproduce it and it seems to be linked to some browsing in the menus. If you open / close the same menu with the esc buttons 4 - 5 times in a row, it makes everything invisible. The menu are still prompting actually, you can still hear the sound from them opening / closing. But it seems that instead of being prompted at the front-end, they are somewhere behind the game scene, virtually invisble. I’ll join some print screens and will update the way to trigger it if i can dig a bit deeper into it.

Beside that, continue the good work guys, this game is really enjoyable!

Is it possible you pressed the Delete button?

That is the default keybind for toggling the UI on and off.

Hello Sarno,

This was my bad, when i tried to reproduce it i recapitulated evrey step i made and actually, yes i pressed ESC then DEL while trying to remove a pet from the cosmetic menu…

So it’s not a bug with the game, more likely with… ME

You can close this one, i’ll get myself patched :laughing:

Thanks for the response! That’s no problem at all. :slight_smile:

I believe it should be possible to change this keybind, if that would be helpful.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.