My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

Crashes

I’ve had a couple crashes recently immediately after an area change. Doesn’t happen in any consistent manner. Here’s the log of the latest one
Player.log (25.7 KB)

Do you have a Radeon card?

Are you using a RX 5700 gfx card? If so, this may help.

Thank you both, but no, I’m on a GTX 1070. New for me; I leveled a new character to 65 without crashes. Made another and have crashed thrice in 20 levels after going through a portal :grimacing:

I am crashing a LOT when using my mage. I am making a spellblade. It crashes every 2-5 minutes. I tried using my fireball sorcerer and he worked fine for a while. I would really like to get this fixed as well. Using AMD Radeon RX 580

File 1
File 2

Sorry about this! We’re looking into these crash reports. Unfortunately, I don’t have any recommendations to make at this point. Some of the most frequent crashes do appear to be specific to AMD graphics cards, but that isn’t the only crash happening.

Still instant crashes in the zone “temple of eterra” cant progress with the story and so I cant use a mastery etc. please fix it :confused:

AMD Radeon RX580

After that day, those crashes never occurred again. Not really sure why. Don’t think I made any changes to anything!

Yup just happened twice today after entering a portal going to the Council Chamber, GTX 1070 card by MSI on my son’s account and 10min later on my own account GTX 970 card going to Council Chambers from the Lower Level

Hi everyone!

We’ve just released 0.7.8f which includes a fix for crashes on AMD graphics cards, and may help in other situations.

If you’re still having crashes after the update, please provide the information listed in this support article in a new thread. Details about your build and what you were doing at the time of the crash is also helpful, particularly if it happens multiple times. Thanks!