My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

Constant crashes

MSInfo.txt (825.4 KB) I have constant crashes. At times, the game crashes every two minutes. sometimes it works longer - up to 10 minutes. All my drivers and windows have been updated. I havea i7-6700 CPU @ 4.00 GHZ; 16 GB Ram, and Wind 64Bit with a NVidia Geforce RTX 2070 graphic card.

Game is completely unplayable.

MSInfo file as attached.

2 Likes

Very sorry about this! Please upload your log file, and if the end of the file mentions an additional crash report, please upload that too.

Any other information about the crash would be helpful. Does the game just freeze? Does it close with no message? Is there a popup? Thanks!

there are two cases:
a) the game just freezes
b) there is a small window from epoch games and then the games crashes
reinstalled the game via steam - didnt help. Player.txt (1.5 MB)

game crashes every two minutes now. really annoying

this is also happening to me and another mate on discord but its every 1hr to 2hrs for me.
AMD rayzon 5 3600 3.8 ghz 16 gb ram with rx 5700 xt 8bg graphic card

Could you upload your log file as well? At this stage more information is very helpful, especially since different things could be causing the problem for different people.

is this the file you need?Player-prev.log (61.7 KB)

I was replying to Pylos, but the log file you just uploaded did have additional information so thanks. It indicates there was an additional crash report saved to C:/Users/schae/AppData/Local/Temp/Eleventh Hour Games/Last Epoch/Crashes. If you could zip up at least the last few folders in there that would be great.

Thanks for the help!

Crash_2020-03-bundle.zip (2.3 MB)

last couple of crashes

I have also been crashing a lot since the 0.7.7. I get a small window that indicates that I’m crashing, and then it goes to desktop. Here’s my log file.

Player-prev.zip (820.1 KB)

Same issues. Tried to upload my log files but looks like they’re both too big. I can also get you some video if you want to see what it looks like in real time.

Along with the issues described here, I also sometimes get “Fatal error in GC” described as “Unexpected mark stack overflow”.

Also getting constant crashes.
error.log (74.0 KB)

Crashes.zip (3.4 MB) Same here, constants crashes, 3/4 times last hour.
ryzen 3600 rx 570, 16gb, 512ssd, w10pro

there is a small window from epoch games and then the games crashesPlayer.log (44.0 KB) Player-prev.log (6.2 KB)

Hi there ! Im having constant crashes as well. Including error logs , hope you guys figure this out , love the game ! All drivers are updated , computer is stable in every other game. Crash_2020-04-01_102602094.zip (37.6 KB)

Edit: My warlock started crashing every time I was near a new travel pad (strangely enough I always got it enabled) , but then crashed randomly when I got to Temple of Ettera to a point where I cant continue. Started a sentinel , and this one is crashing randomly every 5 mins now that I am in Armory smelting area.

Edit2: Additional crash logs in case it helps :slight_smile:Crash_2020-04-02_070524004.zip (1003.6 KB)

Greetings! I just bought the game yesterday and tried to play today, within 30 min my game crashed 3 times (Black screen, ventilator of cooler made very loud noices, not recovered on its own so had to manually shut down pc). I changed my grafic settings at first start bcs it was laggy, so i switched it to low. Crashes were random, in fight, just idle walking or in camp. Any advise is appretiated. Crash_2020-04-01_153257507.zip (282.3 KB)

Sign me up for this one too. Fix the game.

Any findings, yet?

Hey everyone. Very sorry that we haven’t been able to provide results to any of you yet. We haven’t been able to experience this crash internally, which makes it difficult to debug.

I would really appreciate it if anyone who’s having this issue would post screenshots of each of their skill trees. There may be a particular node or combination of nodes that is making this crash happen, so I’d like to recreate the builds everyone is using.

Thanks again!