My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

An unknown error has occured

When trying to run the launcher for the first time I am getting “An unknown error has occured. Would you like to retry?” every time. As i am a new user i cannot attach my launcher-log or send more than two links in a post but i have copied it below after removing the links. Any help regarding this would be greatly appreciated.

########## Tue Apr 30 20:30:56 2019 - Log start
[INFO] Tue Apr 30 20:30:56 2019 - Successful lock on “.lock”
[INFO] Tue Apr 30 20:30:56 2019 - Updating the patcher
[INFO] Tue Apr 30 20:30:56 2019 - Getting the latest app version for app “7bc4f49fcabe004069788293d85d5e56”
[INFO] Tue Apr 30 20:30:56 2019 - Executing GET “removed”
[INFO] Tue Apr 30 20:30:56 2019 - Downloading from “removed” with timeout 10000
[INFO] Tue Apr 30 20:30:56 2019 - Checking whether patcher is installed.
[INFO] Tue Apr 30 20:30:56 2019 - Installation file doesn’t exists - “D:/Program Files (x86)/Last Epoch/patcher/install_info”
[INFO] Tue Apr 30 20:30:56 2019 - Installation not found.
[INFO] Tue Apr 30 20:30:56 2019 - Getting the content summary for app “7bc4f49fcabe004069788293d85d5e56” version 15
[INFO] Tue Apr 30 20:30:56 2019 - Executing GET “removed”
[INFO] Tue Apr 30 20:30:56 2019 - Downloading from “removed” with timeout 10000
[INFO] Tue Apr 30 20:30:57 2019 - Getting the content urls for app “7bc4f49fcabe004069788293d85d5e56” version 15
[INFO] Tue Apr 30 20:30:57 2019 - Executing GET “removed”
[INFO] Tue Apr 30 20:30:57 2019 - Downloading from “removed” with timeout 10000
[WARNING] Tue Apr 30 20:31:07 2019 - Chunked download did not succeed
[INFO] Tue Apr 30 20:31:07 2019 - Unlocking the lock file.
[CRITICAL] Tue Apr 30 20:31:07 2019 - UpdateFailed: Failed to update
[INFO] Tue Apr 30 20:31:07 2019 - Asking the user to either retry or go into offline mode
[DEBUG] Tue Apr 30 20:31:07 2019 - Initializing path.
[DEBUG] Tue Apr 30 20:31:07 2019 - Path set to “D:/Program Files (x86)/Last Epoch”
[INFO] Tue Apr 30 20:31:07 2019 - Checking whether patcher is installed.
[INFO] Tue Apr 30 20:31:07 2019 - Installation file doesn’t exists - “D:/Program Files (x86)/Last Epoch/patcher/install_info”
[INFO] Tue Apr 30 20:31:07 2019 - Asking the user if Launcher should retry.
[INFO] Tue Apr 30 20:31:07 2019 - Asking if launcher should retry
[INFO] Tue Apr 30 20:32:06 2019 - Answer was true
[INFO] Tue Apr 30 20:32:06 2019 - The user decided to retry
[INFO] Tue Apr 30 20:32:06 2019 - Close window request.
[INFO] Tue Apr 30 20:32:06 2019 - Allowing the window to be closed.

Hey there,

Sorry to hear about this!

Could you please show us the other file referenced in this support article? I’ll update your permissions on the forum, but it may take a couple of minutes to propagate properly.

https://support.lastepochgame.com/article/108-the-launchers-log-files

I have the same error:
output from launcher-log:

########## wt. kwi 30 13:48:37 2019 - Log start
[INFO] wt. kwi 30 13:48:37 2019 - Successful lock on “.lock”
[INFO] wt. kwi 30 13:48:37 2019 - Updating the patcher
[INFO] wt. kwi 30 13:48:37 2019 - Getting the latest app version for app “7bc4f49fcabe004069788293d85d5e56”
[INFO] wt. kwi 30 13:48:37 2019 - Executing GET “1/apps/7bc4f49fcabe004069788293d85d5e56/versions/latest/id”
[INFO] wt. kwi 30 13:48:37 2019 - Downloading from “htps://api2.patchkit.net/1/apps/7bc4f49fcabe004069788293d85d5e56/versions/latest/id” with timeout 10000
[INFO] wt. kwi 30 13:48:38 2019 - Checking whether patcher is installed.
[INFO] wt. kwi 30 13:48:38 2019 - Installation file doesn’t exists - “D:/Last Epoch/patcher/install_info”
[INFO] wt. kwi 30 13:48:38 2019 - Installation not found.
[INFO] wt. kwi 30 13:48:38 2019 - Getting the content summary for app “7bc4f49fcabe004069788293d85d5e56” version 15
[INFO] wt. kwi 30 13:48:38 2019 - Executing GET “1/apps/7bc4f49fcabe004069788293d85d5e56/versions/15/content_summary”
[INFO] wt. kwi 30 13:48:38 2019 - Downloading from “htps://api2.patchkit.net/1/apps/7bc4f49fcabe004069788293d85d5e56/versions/15/content_summary” with timeout 10000
[INFO] wt. kwi 30 13:48:38 2019 - Getting the content urls for app “7bc4f49fcabe004069788293d85d5e56” version 15
[INFO] wt. kwi 30 13:48:38 2019 - Executing GET “1/apps/7bc4f49fcabe004069788293d85d5e56/versions/15/content_urls”
[INFO] wt. kwi 30 13:48:38 2019 - Downloading from “htps://api2.patchkit.net/1/apps/7bc4f49fcabe004069788293d85d5e56/versions/15/content_urls” with timeout 10000
[WARNING] wt. kwi 30 13:48:39 2019 - Chunked download did not succeed
[INFO] wt. kwi 30 13:48:39 2019 - Unlocking the lock file.
[CRITICAL] wt. kwi 30 13:48:39 2019 - UpdateFailed: Failed to update
[INFO] wt. kwi 30 13:48:39 2019 - Asking the user to either retry or go into offline mode
[DEBUG] wt. kwi 30 13:48:39 2019 - Initializing path.
[DEBUG] wt. kwi 30 13:48:39 2019 - Path set to “D:/Last Epoch”
[INFO] wt. kwi 30 13:48:39 2019 - Checking whether patcher is installed.
[INFO] wt. kwi 30 13:48:39 2019 - Installation file doesn’t exists - “D:/Last Epoch/patcher/install_info”
[INFO] wt. kwi 30 13:48:39 2019 - Asking the user if Launcher should retry.
[INFO] wt. kwi 30 13:48:39 2019 - Asking if launcher should retry
[INFO] wt. kwi 30 13:48:40 2019 - Answer was true
[INFO] wt. kwi 30 13:48:40 2019 - The user decided to retry
[INFO] wt. kwi 30 13:48:40 2019 - Close window request.
[INFO] wt. kwi 30 13:48:40 2019 - Allowing the window to be closed.

output_log dont have any logs from today…

/and i had to delete one “t” from every http address :wink:

Sorry for the late reply, I dont have an Eleventh Hour Games folder in my LocalLow folder in AppData, this is the first time i have launched the launcher since downloading, i dont really have any game files and nothing is coming up except the initialising

Hi,

Please try right-clicking and selecting Run as Administrator.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.