My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

A graphical glitch i get quite often

The brightness of the bottom left quadrant of the screen, reaching from the left edge to the character model to the bottom edge, differs from the other three quadrants.

looks like this:

https://imgur.com/9er6gQq

Seems like a filter or colourtainting or sth is not applied in that quadrant. I played around with the advanced graphic settings, but they didn’t have an impact on this.

So far it happens only in Monolith-maps, but might be purely by chance.

Could you post your system information, ini file and a screenshot of the game showing this problem? Just one or two zones is fine.

Sure, i’ll make a screenshot as soon as i encounter it again.

DxDiag:

DxDiag.txt (102.1 KB)

Ini:

Graphics.INI (607 Bytes)

Ty for all your hard work, game is impressive already btw!

took me three maps for a first screenshot, very nice and clear:

https://imgur.com/Juyiy0R

It is like that from the first moment i enter and stays like that till i change the zone.

If you look closely in the following picture, you might be able to see, that there is a light…uhm… sort of shadow in the same spot in the Echo of the world zone too. It is always there for me as far as i can tell:

https://imgur.com/lVlWo82

Its way less visible there than in other zones though.

And another picture

https://imgur.com/N4CKVkg

Thanks for the info. Does it consistently happen when you go to a Lagonian Port or Volcanic City Monolith zone?

Next time it happens try changing the Volumetric Lighting setting under Advanced Graphics. Go through each setting and us know if it changes.

:+1:
Good news: You were right about the Volumetric lighting setting. Changing it to very low instantly removed the glitch. Interestingly it did neither reappear after setting VL back to low, nor after setting it to Ultra.

The glitch stayed away for the entire rest of the session. I did Volcanic City, Lagonian Port and Broken Hills (another zone where i had the glitch). No issue whatsoever. The “shadow” in the Echo of the World zone was also gone for the entire rest of my playsession.

Since you seem to have nailed it with your first guess, i didn’t bother playing around with the other graphics settings.

I’ll keep you informed, whether the glitch comes back in my next play session or not. (I’ll start with my old VL settings.)

:sunglasses:

And a little update: when i restart the game with my old VL setting (low), the glitch is back, changing to very low fixes it for the rest of the play session.

Btw i notice a big difference between “very low” and “low”, but no differece at all between “low” and “ultra”.

Very low looks cleaner imo than low or ultra, wich are a bit “foggy”.

Very low:
https://imgur.com/H4x06w6

Low:
https://imgur.com/oYO2AVa

Ultra:
https://imgur.com/WNYPQx7

I’ve got the exact same glitch. Always on the lower left part of the screen.

I had the same issue as well. I’ll look at my setting and see if that will fix it, if it happens again. Btw, the very low setting looks WAY better in my opinion too

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.