My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

0.7.5D Unable to access game

I just upgraded my supporter tier as I’ve been looking forward to getting my hands on this game ever since the kickstarter demo. After installing and patching via the launcher, I’m unable to actually interact with the login screen of the game at all. The mouse cursor flickers wildly and none of the entry fields are usable. The client recognises when I hover my cursor over the setting and exit buttons, but nothing happens when I click. I have tried the previous workarounds of setting the game to run as admin, and closing steam entirely, using just the launcher. But so far, nothing works.

Please help if able.

-Voltoth

Hello,

Sorry to hear about this!

Could you please see if this support article helps?

If not, could you please post a log file so that we can look into this further for you?

After unplugging my Logitech X52 HOTAS the problem seems to have been fixed. Thank you for the assist although I’m wondering why it was a problem to begin with. Seems like a very odd case.

Thanks for the confirmation! I’ll go ahead and mark the thread as solved.

We implemented controller support earlier this year, and we need to refine the game’s ability to make intelligent decisions regarding which input periphereals it should receive input from. Apologies for the inconvenience - I’ll discuss it with the team sometime next month.

Ah I see. No problem, just glad to have it resolved and looking forward to a smoother experience in future.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.