× Media Forum Supporter Packs

[0.4.9.4] Can`t play characters from older version


#1

Hi

I create a beastmaster in game v. 0.4.9.3 and then download the new version 0.4.9.4. When I open the new version I can see my previews build, but when I hit “Enter game” nothing happens. If I create a new character, in the new version, I can play with no problems.

Can`t previous version builds play in newer version? or this is a bug?

Furthermore, I try playing the new version build in the old version game, and did`t work either. But by trying this my beastmaster, that was working just fine in v 0.4.9.3, lost all his gear and reset to the gear that is given when you first create your character. The stash and skills were not affected.

 

Thanks.


#2

Same here cant play the Voils Knight from 4.3


#3

I lost my beastmaster from the previous version and made a void knight in 0.4.9.6, but oddly when I check my Stash, all the items I racked up as a beastmaster are there. When I check the log in screen there is no sign of my previous character.


#4

Sorry about the confusion-- characters are currently not able to transfer between versions, so not being able to load old characters is not a bug.

In version 0.4.9.6 and newer, characters will not appear in the list if they are incompatible.

The stash carrying over between versions is intended (though it will not carry over to version 0.4.9.7 due to changes to the saving system).