My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

Vertical Sync will not change to "On"

After clicking on “on” it still says “off” and can not be attempted again until restart but the same problem occurs.

Vertical Sync is working correctly for me-- could you check your graphics ini file and see if it says vsync is on or off? If it’s still off, please upload your log file and then try deleting the settings file.

Changed it to in the ini file. Says it’s on in the game (finally). Clearly not on though. I’ll set my refresh to match my monitor. If that doesn’t work, I’ll delete the graphics file.

Player.log (3.3 MB)Player-prev.log (657.4 KB)

Okay it’s working now. Odd that I had to restart the game twice in order for it to kick in after editing the ini file. Left frames at 60, didn’t change to 144.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.