My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

Unable to log-in

Unable to log-in and stuck on “Please wait” on-screen

A post was split to a new topic: Log In Failure & You Are Not Allowed To Log In

It means 11th Hour Games server is messed-up.

Any solution for those who cannot log-in in the game?

Hi Sarno…Any workaround for those who cannot log-in in the game?

We are investigating this issue, apologies for the inconvenience!

Please don’t create off-topic posts in threads; particularly those created by other members of the community for them to get assistance with unrelated technical issues. Thanks!

Can you please post a log file?

https://support.lastepochgame.com/article/39-the-games-log-file

Hi Sarno,

My log file

 
Edit: Removing log file for the sake of our scroll bars. :slight_smile: -Sarno

Is that definitely the full file?

Could you perhaps upload it as an attachment instead?

Can you please let us know whether this issue is persisting?

We’ve made a few server-side changes.

Hi Sarno,

The issue still persist.Attached here is the log file.
output_log.txt (14.1 KB)

When you run the Launcher in the main Last Epoch folder, does it download something?

Open the Launcher then initializing,connecting then checking integrity then launch.After that log-in and stuck and display “Please Wait” forever…

Any update on the log-in issue?

I’ve responded to your e-mail with some further troubleshooting - if that doesn’t work, we will almost certainly need to ask you to try reinstalling the game as our next troubleshooting step.

Hi Sarno,

Followed the instruction on the e-mail.Created another account and purchase the game using coupon but still unable to log-in.Reinstalling the game also failed to log-in.By the way on your previous version (6.0.2),I can play the game with no issues at all.

Any update?

If you haven’t already, can you please try using an alphanumeric password?

Yes, I 'ved been using alphanumeric password combination on my old and new account.

Well, it seems that I need to wait for the beta and download it at Steam 'cause this alpha version is unplayable for me and every troubleshooting guide you suggest does’nt work.