My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

Unable to log back in after log out

This happened after I encountered the crafting bug. When I click to log in my character the UI and chat window appears but they overlay in the character creation screen. They are stuck there. So I am seeing both the creation screen and my UI and chat windows but Im not in game.

Exactly the same issue.

First the crafting menu bugged out.

I had a belt in the crafting menu and i tried to throw my main weapon in the forge instead. The weapon disappeared (I truly hope not permanently because this was a really nice rare weapon that I had finally crafted after dozens of attempts)). The belt would not come off the forge. I think it kept duping over and over. I decided to log out and log back in.

After logging out, when I press on the character to enter game. I see the health/mana globes and the skill bar. I hear in game sounds, I see the chat box. Never enters game.

Could you post your log file if this happens again? Thanks for the descriptions of the issue.

Right now, two of my characters are bugged out and can not enter the game. I have tried to close and restart the game, as well as restart the computer.

output_log.txt (189.0 KB)

I am able to log into the game with alternate characters.

Did you experience this crafting error on both of those characters? I’m attempting to reproduce this issue but I’m not able to.

What item types were they specifically? How did you move the items? (click and click, click and drag) Did you have any modifier/support items in the slots?

Also, if you can make the issue happen again it would be great if you copy the log file out before restarting. Apologies for the trouble!

Yes. I did experience the crafting bug on both characters.

I believe both items were of the type that used to have double glancing blow prior to patch. Therefore they now only had three prefix+affix total. I wanted to see if I could craft these items with a new affix and I believe this is where the bug happened.

I will attempt to do this on another alt and report back in a moment.

I clicked and dragged multiple chest dupes from the craft window to my inventory. Then I tried to put a ring in there and it would not replace it. No modifiers or support items. I wasnt even trying to craft mine. I just placed one of my chest pieces in there to see and was infinitely able to replicate the item . I could not sell the item for gold though even though I could buy them back. Then I logged out and had this bug where I could not log back in.

Yes this was the type of item I had. It had 3 affixes instead of 4 and I wanted to see if I could add a 4th affix to it.

I looked through all of my alts and unfortunately only my two highest characters had such items (they are the ones that are currently bugged).

I am certain that in both instances the items that bugged the crafting use to have double glancing blow (health and armor variant).

Thanks, that’s very helpful. It sounds like items that had old glancing blow are the problem then. I’m not sure what workarounds will be possible with a hotfix patch, but the best thing to do seems to be to avoid crafting on those items.

Yes! I was able to reproduce it with an item from my stash. Exact same parameters. Uploading the log… output_log.txt (230.8 KB)

The log was uploaded while the character was still in-game. Do you want me to upload it after logging out?

Even though the item was being duped over and over and I could not select any prefix or affix to add to the item, I was able to select rune of Refinement to place as a modifier. This allowed me to remove the item from the forge. I now have four instances of the item in my bag.

I wonder if the character will bug out and not let me log out or if it will allow me to log back in since the forge is clear??

What should I do?

Btw, I am able to repeatedly bug the forge by simply placing the problem item in it. the item is then duped every time i try to remove it. i am not able to select a prefix/suffix. Item can be removed after selecting any rune (shatter, refinement, removal, or cleansing).

The safest thing would be to drop the items on the ground before logging out.

When the item is placed in the forge: Suffixed (-1) available

Also, the item reads “15% chance to receive glancing blow when hit.”

I can not upload a photo here.

Hmm Ive got some pretty good gear on my pally. My other characters will be sad for the ladder. Hopefully I can log him back in soon

Okay. I removed the problem item from the forge. Logged out and was able to log back in.

I then placed the problem item on the forge. The item can be taken off the forge, however the moment I select a new prefix/affix, it gets bugged and attempting to take it off dupes the item.

Logging out while the forge is bugged causes the character to be bugged out. Can not log back in with this character any more.

Bug can be repeated this way.

A fix for this bug has been included in 0.7.6b, which is out now. Characters affected by this bug will be able to be loaded. Thanks!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.