My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

The game no run on steam linux

Hi,

Last Epoch not run on linux with a steam.
This is my player.log.
Specs:
OS: Manjaro Linux
Kernel: 5.0.9-2-Manjaro
GPU: NVIDIA GeForce GTX 1060 6GB
Driver: NVIDIA 418.56
RAM: 8GB

https://paste.yunohost.org/oxekigigaw.coffeescript

Best Regards

How to do you run the game? Standalone?
What happens? Launcher open? Some more info I think they need :slight_smile:

Im running the game with steam have just a black screen and close !

Tried uninstall and re downloading it?
I have yet seen this problem myself, always started up at least.

Try running the game with the stand alone version?
https://goo.gl/GAneQZ

Not work steam / standalone the last alpha work but beta not work anymore…

The new update Beta 0.7.0c not work too
https://paste.ofcode.org/zmKJFer5AziVh3cz7gH5EQ

Other new update not work too ! :frowning:

Beta 0.7.0e not work too

I’m unable to reproduce this using Manjaro on a system with a Ryzen 7 1700 & Vega 56. It has a comparatively older 4.19 kernel, but I’d assume that this isn’t the cause - if for no other reason than we only have a single person reporting this problem.

See if Steam verifying the cache helps at all. Given some of your past activities relating to a GitHub repo, I’m not sure if we can support your installation of the standalone client.

Do you happen to have another partition you could test on?
 
Edit: Moving to Technical Support.

Im just using steam version no standalone version.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.