My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

Strange light reflections [Linux?]

Continuing the discussion from Alpha 0.6.1 Patch Notes:

I reported this issue on discord where Mike said the issue was being investigated and @liamdawe reported in the thread above, figured I’d just start a thread here for convenience/tracking’s sake.

Here’s another pic from my system:

My system information: hardinfo_report.txt (20.1 KB)

Looks like the End of Time has it really bad

I am having the same issues. Also an nVidia GPU, but different Linux distro (Arch).

My HardInfo: https://pastebin.com/W6smt7jP

Hi everyone,

Just to provide a quick update on this - we have identified the cause of this issue, however our solution entails updating every affected zone. We’re in the process of doing this now, and new zones created in the future should not be affected by this issue.

Apologies for the inconvenience!

1 Like

Is the rebuild of zones still ongoing? I’m seeing these white patches in the beta (both yesterday, and in today’s 0.7.0b patch)

likely no.

It has already been fixed for both me and liam.

You may want to post up your own system information/log file so devs can inspect why it hasn’t been fixed on your end.

Thanks @GeoGalvanic, I wasn’t sure what time frame “in the future” might refer to :wink:

@sarno here’s my hardinfo: hardinfo_report.txt (26.9 KB)

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.