My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

Spelling mistake


#1

Was just reading around and noticed in the FAQ, updating has a d instead of a t.

DEVELOPMENT
<h4>Will you be updading the pre-alpha demo?</h4>


#2

Fixed!

 
Thanks.


#3

Of course! Edit - May be due to the current computer unable to load certain stuff so I can look when I get home unless someone else can confirm something is broken.

Also noticed a random rectangle type symbol without a connecting line underneath under the
<h4>My Primalist summoned a pet and it had a custom name! Is this a bug?<i></i></h4>
:slightly_smiling_face:

and
<h4>How do you pronounce Epoch?<i></i></h4>
Ee-pok.

People calling our game ‘epic’ is also acceptable. :stuck_out_tongue:


#4

That sounds like the emoji aren’t being rendered for you, for some reason.


#5

Yeah I just made an edit while you responded. My work computer probably doesn’t pick up a lot of picture, emoji and sometimes java type stuff. Using a basic ability to get the job done type computer here. It’s been a while since I have used a work computer and had time to kinda surf around a little since I switched departments.


#6

I’d be sorry to see them go, but I’ll talk with the team about whether getting rid of them might be the professional thing. We’re quite busy at the moment, so I can’t offer an ETA on when we might’ve reached a decision.


#7

Don’t sweat it. These are basically “fine tuning” areas. I’d rather have the game with more, if not all, classes available sooner if that means skipping this for now.


#8

So I got home and checked it out. I can see the emoji under the pronounce Epoch section, but still see a box under the Primalist section. :Shrug:


#9

I’ve removed the two emoji from the FAQ page.

 
The team hasn’t had a chance to discuss their role on the forum yet.