My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

[solved]Patch 0.6.1 not working on (Gentoo) Linux

The latest patch wouldn’t work for me on Gentoo Linux, 64bit. Neither would a fresh install.
Starting the launcher in a terminal gave me this info:

Blockquote
[INFO] Thu Mar 28 21:43:13 2019 - Launcher worker has no errors! Closing launcher application with status 0.
/home/Mikrotherion/Games/Last Epoch/patcher/run.sh: line 36: [: /home/Mikrotherion/Games/Last: binary operator expected
/home/Mikrotherion/Games/Last Epoch/patcher/run.sh: line 48: [: /home/Mikrotherion/Games/Last: binary operator expected

<Blockquote As you can see run.sh truncates the path after "Last"; changing the game directorie's name from Last Epoch to LastEpoch fixed this for me. Names with spaces have worked before, but since it's a shell script that does not work here, this might be a bug in bash rather than in LE.

Thanks for the report!

I hope you don’t mind, but I’m going to set this as resolved.

The reason I do so is that for Customer Service and Technical Support, we use that to keep track of who needs assistance and who doesn’t. While I can appreciate that we haven’t released an update to address this - if it something we end up needing to patch ourselves - the thread not being resolved implies that you’re currently in need of assistance.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.