My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

Resolution setting changes

When ever I quit or return to main menu the resolution changes to 1600x1024 instead of staying on 2540x1440 that I set it to. version Alpha 0.6.1.4

Same for me, need to set again the resolution at each start of the game.

Thanks for the reports!

This is on our radar. Last time I checked in on this we weren’t entirely sure what was causing it just yet, but we’ll continue to look into it. We don’t currently need log files for this.

I have this issue as well. It changes from 2540x1440 to 1600x1200 every time I run the game. If I change it back to 2540x1440 then I get black bars on the sides. If I then change it to another resolution and then back to 2540x1440 the black bars go away and it is fine for that play session. I didn’t have this issue on the weekend when I first started playing until the 0.6.1.3 patch came out.

To be more precise, when you use the “leave game” to switch character, the resolution also goes back to 1600x1200.

Same issue with screen resolution resetting each startup.
I started in 4k on ultra. changed character (without leaving the menu) and it dropped to 1600.
Idea: maybe each character has their own settings/config file?

Just want to confirm this in 0.6.1.4 as well.
It seems to start in the set one I have (1920x1080) an then switch to the lower 1600x1024 before when prompting logon.

Confirming issue. Resets resolution to [1360|1366]x768 from 1920x1080 every startup.

Changed window mode between Window, Window Fullscreen, and Fullscreen Dedicated. Noticed that the resolution that it is always defaulting to is the resolution of my “Window” mode.

I can visually see the resolution change (i.e. it goes from crisp to blurry) at the login screen before I am able to type into the password text field.

This behavior is the same when running from the launcher and executable. I note this because the launcher has it’s own “Options” menu. The button is inactive but an inactive button doesn’t mean the callback code isn’t already written.

Edit:
Log File: output_log.txt (14.7 KB)

I too have this problem with a few tweaks.
NOTE: The below takes into consideration that any resolution at or below 1600x900 is not changed upon game restart or character selection; those are retained without issue, it is only above 1600x900 that the resolution resets every time.

Fullscreen Window and Exclusive Fullscreen Window allow for Fullscreen retention upon starting the game or going back to Main Menu/Leave Game selection is made. Graphics settings however do return to 1600x900.

Windowed mode returns the game from whatever choice selection of graphical setting (above 1600x900) back to stock upon restart or Main Menu/Leave Game selection.

Not to get things more complicated but to make matters worse, I have experienced -at least twice now- complete failure of skill casting through any shortcut upon entering the game immediately after changing the resolution, and while I cannot say whether they are related, it is only happening as a result from changing the resolution (in my opinion). I haven’t been able to find a game-file with the graphical setting to write-in/force the resolution I desire or I would have tried by now.DxDiag March 26 2019.txt (75.7 KB)
launcher-log.txt (5.5 KB)

I bought the game yesterday on Steam and also have this problem. I play at 3440x1440 but every time I start the game it resets to a lower resolution.

Playing at 21:9 (2560x1080), every time when I start game it runs at 1920x1080, when I change to my native (2560x1080) in ‘exclusive fullscreen’ or ‘fullscreen window’ mode, it just stretches 1920x1080 to fit my native resolution.
Workaround: set display mode to ‘windowed’, change resolution to your native/desired and go back to one of expected to work mode.

[standalone client]


Sarno
Eleventh Hour Games

28d

This is on our radar.

We are now in Beta 0.7, problem persists even through STEAM.
New development: Correct graphical option retained by the game, but still displays a lower resolution which must be changed every game restart and or character selection screen.

Same issue here.
I have two screens: main in 25601080 and secondary in 16801050.
Game starts every time on main screen in 16801050 (not 100% of the actual resolution but it’s smaller than 19201080).
When I change to the correct resolultion then restart, there is first a splash screen in 25601080 then it reverts to its default resolution (even though the settings shows it’s configured for 25601080).
In the settings, the monitor was set to 1 by default. I changed it to 0 but it didn’t change on what screen the game starts (still started on main screen). But reverting the option to 1 made the game start on the secondary screen.
No change of behavior in exclusive fullscreen or window fullscreen.

Similar issue here - game says it boots up in 2560x1440 but its lower res

swapping to a lower res and back to the given res fixes the issue.

I have 2x 2560x1440 screens

I have the exact same issue. It started for me in the Beta. My game says that it’s in 1920x1080, but I have black bars on each side of my screen. And the only solution seems to be to change to 1680x1050 and then back to 1920x1080, which fixes the black bar issue.

I tried to restart the game a bunch of times and it seems like it changes shortly after startup. For example, I open up the game and after a few seconds it rescales my chosen resolution back to the “standard” lower resolution. Have no experience in game development but to me it seems like there is something that checks the settings when it loads up but resets the resolution for some reason.

1 Like

Exactly same issue here. Switching from 2560x1440 to lower res few second after start.

Exactly same issue here. Switching from 3840x2160 to lower res then back again second after start. also experiencing fairly good lag at this resolution even with the game forced in sli mode using witcher 3 sli profile

Computer specs
2x 1080ti
i7 8700k @ 5.2 ghz
16gb ddr4
1tb samsung 970evo nvme

I’m having same/similar issue with black borders. I’ve also found that if i go into advanced graphics and either select or deselect “vignette” the borders go away. This also changes the brightness level sometimes.