× Media Forum Supporter Packs

Last Epoch Forums

New patch crash


#1

The new patch has a glitch ?

It allowed me to make a new char then after entering the game as soon as you move the game crashes

When trying older char the game crashes before entering


#2

I’m very sorry about this!

 
Could you please link us to your system info and log file separately [color color=#999999]on Pastebin[/color]?

 
[color color=#999999]https://lastepochgame.com/support/article/collecting-system-information/[/color]

 
[color color=#999999]https://lastepochgame.com/support/article/where-to-find-the-log-file/[/color]

 
I have moved this thread from General Discussion to Technical Support.


#3

I’m very sorry about this!

 
Could you please link us to your system info and log file separately [color color=#999999]on Pastebin[/color]?

 
[color color=#999999]https://lastepochgame.com/support/article/collecting-system-information/[/color]

 
[color color=#999999]https://lastepochgame.com/support/article/where-to-find-the-log-file/[/color]

 
I have moved this thread from General Discussion to Technical Support.


#4

HI,
I am having the same problem from a complete new install. I have tried pasting the files to pastebin (I even created an account) but I can’t paste there??
Ok, sorted it out…

https://pastebin.com/rEcVa8CN (output log)

https://pastebin.com/WJBi2iSh (DxDiag)

hope this helps!


#5

Hi Deathbane!

 
Thank you very much for that!

 
The situation has progressed a bit since my last post - we’re able to reproduce the crashes internally, which helps us investigate their cause. I’m extremely sorry for the inconvenience - fixing these is our top priority.

 
While I wouldn’t blame you for waiting for a fix, if you do want to try to play before then I’d suggest changing graphical settings to below Medium, as we’ve seen several reports that this helps.

 
Some have found Fullscreen more stable, but not everyone.


#6

Hi,
another issue, unfortunately I sent the launcher to the desktop instead of a ‘shortcut’ and the game crashed, somehow removing the desktop link, I tried to unpack another but it wouldn’t allow me to put it into the Lost Epoch game folder… even with Admin permissions…

Anyway, I just deleted everything and then tried to re-install but it stopped at 90.1% (3984.2 MB) and didn’t continue, which should be unpacking game files etc… I left it for 20 minutes but nothing happened… I closed the launcher (not cancelled) and when I re-opened it it started downloading the WHOLE patch again… which takes about an hour…

Now I am not sure what to do, I really don’t wish to have to wait for about an hour each time just to see if the Installer will work properly.

Any ideas?
The first time I downloaded it, the same thing happened but the second time it continued from the previous download status…


#7

Did you completely remove the first install before trying to download another?


#8

Hi, yes as far as I could, including anything relevant in the %AppData% folder.

I have tried numerous times, it either stops at 90.1% (which is the complete download) or managed to install and crash within the launcher. I have just logged in, it gave me the Welcome Deathbane screen (medium resolution) and then crashed. I will try ‘windowed’ or perhaps a lower resolution, I have a dual monitor set up, but it seems to ok with opening on the Monitor I select.

Earlier I managed to create a char and see the opening screen/layout (with character) before it crashed, now it just crashes.
Is there anything else I can try?
(I have already posted my DxDiag and the previous output log,

The installer log: https://pastebin.com/6YLBLrDt
The output log: https://pastebin.com/gkrXXcmv


#9

ok, my AVAST virus software just threw up a notice that it thinks the : LastEpochWinLauncher.exe could be malicious, with the reason IDP.Generic. I have added it to the ‘known’ exceptions (hopefully it isn’t something bad) . Maybe that could be the problem. further news to follow.


#10

Ok Update: I am in, nice music… running low graphics setting, will try to push it up and let you know.

I don’t know why my AVAST didn’t show the message earlier, maybe it just closed the application without a warning. Could be useful having a chat with them …
EDIT: So AVAST doesn’t like LastEpoch.exe either… exception added…

Tried to adjust the Resolution on-the-fly, game crashed, could be AVAST though, will continue to try various things … love the music though…


#11

[quote quote=11213]The new patch has a glitch ?
It allowed me to make a new char then after entering the game as soon as you move the game crashes
When trying older char the game crashes before entering[/quote]

Hey Guys!
have exaclty same Problem with the new Patch…


#12

Deathbane,

 
Sorry for not getting back to you sooner - was testing our next update (which I believe you caught me doing!). We’re currently not digitally signing Last Epoch, which is why Windows 10’s Smart Screen and anti-virus programs aren’t very trusting of it. This is on the list of topics to be discussed at our next meeting.

 

alt3rEgo,

 
I’m very sorry about that! I’ve posted about the crashes [color color=#999999]here[/color].