My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

My guide is locked to edit ;(

Hi I made an Acolyte guide some time ago- I just tried to edit the topic/guide but it says it’s locked ;(. Is there a way to unlock the topic? I’d like to update the guide with all the changes that were made to the game with the latest patch.

Hey there,

Are you talking about this thread? Neither the thread itself, nor the first post within it, appear to be locked. Could you link us to a screenshot of the error message on Imgur?

1 Like

Correct that’s the thread. When I tried to edit it earlier today I got an error message. The message said the topic was closed and could not be eddited due to it being to old, over 2 months apparently. Now I don’t have an edit button anymore. Besides that there’s no error message so I’m afraid I cannot provide you with a screenshot.

Ah, I see what’s happening here.

Bit surprised the forum used that terminology; it’s a little misleading.

So, to clarify, there are three things that can happen;

  • A thread can be locked (no further replies can be posted).
  • A post can be locked (no further edits can be submitted).
  • A post can become too old to be edited further.

In this instance it’s the third - it’s not that this particular post has been unlocked and can be individually unlocked, but rather that the site-wide setting no longer permits edits due to how long ago the post was created. I’ll need to speak with the team about this.

I’ve changed this and there should no longer be a time limit on post editing.

It may take a short period of time for this to propagate.

1 Like

Thank you for the clarification. That is great news! I can imagine this has been troublesome for others alike. I like to write guides and create content for the community. This way I can revisit my guides and get them up to date!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.