My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

Mouse Cursor Problem

Im trying to play with my necromancer and dealing hard time to find the cursor on screen in battles. A lot of things are happening on the screen and its hard to see that useless grayish cursor.
So i tried a little program called Yolomouse which i used it on other games like Path Of Exile in before. But problem is when i active it, games immediately crashing.

Is there anyway to fix this or another way to change the cursor? Its color, size etc.

We’ve been working on a new mouse cursor, however the work wasn’t finished in time for Patch 0.7.3. I’m not yet able to offer an ETA, but I wouldn’t expect it to take too much longer.

A quick google search (https://www.google.com/search?q=yolomouse+crashes+game) suggests that the program has caused the same issue for other games in the past.

Some initial questions I would have are;

  • Have you tried right-clicking on Yolomouse and running it as an administrator?
  • According to Yolomouse’s website, it offers both “basic cursors” and “overlay cursors”. Can you please confirm which type you are attempting to use? Please try one of the basic cursors if you haven’t already done so, as they’re less likely to be problematic.
  • If you are running any unrelated overlays, could you please try with them disabled?
    • We have a support article for this here.
  • Which version of Yolomouse do you have installed?
    • It would appear that the most recent release is 0.11.3.
    • If you’re having problems with an old version, please try updating to the latest release. If you’re using the latest version it might be worth grabbing a less recent version just to check. While this is less likely to help, it wouldn’t be unheard of.
  • Have you tried whitelisting both Yolomouse and Last Epoch in your anti-virus?
    • We have a support article for this here.

If all else fails, could you please post a log file? You should be able to upload one as an attachment to a new post in this forum thread. It would help us to investigate the crash.

https://support.lastepochgame.com/article/39-the-games-log-file

1 Like

Thank you, Its not crashing now.

  • Yes, i did enabled administrator from exe’s properties. Both YoloMouse and LastEpoch are crashing and also YoloMouses.exe deleting itself or something else deleting it.

  • I’m just enabling it with Ctrl+Alt+1 and its instantly crashing. Im not sure which one comes up first. In it’s settings file: CursorKeyBasic=CONTROL ALT 1 CursorKeyOverlay=CONTROL ALT 2 so i tried second one now it did the same thing. Both crashed + YoloMouse.exe deleted.

  • Steam overlay is disabled, and im not using any overlay.

  • I installed latest version from its offical site: https://pandateemo.github.io/YoloMouse/
    Its 0.11.3 64-Bit (Tried also v0.10.0 same problem happened)

  • From avast settings, i add both folders to exception list and its not crashing anymore. Thank you.

Ah - just for future reference, any incident of “program deletes / uninstalls itself” is extremely likely to be caused by the interference of security software such as an anti-virus client.

Thanks for the update! I’m glad the crashes are no longer occurring for you.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.