My Account
× My Account Media Forum Supporter Packs

Maj'Elka entrance from wraith dunes crash


#1

So as said in the title, i keep crashing when i approach the maj’elka doorway in the wraith dunes, i’ve tried changing my graphics options around but it doesn’t help.
This happens everytime the gate comes in to view. As it is now i cannot progress.


#2

I’m sorry to hear that!

If you haven’t opened the game client since the last time it crashed, could you please show us your log file to help us investigate what caused the crash to occur?

https://support.lastepochgame.com/article/39-the-games-log-file


#3

I don’t have forum permissions for that unfortunately.


#4

If you can’t upload the file, could you link us to elsewhere, such as on Pastebin?


#5

https://pastebin.com/L5jAq4xY
This should be it.


#6

Thanks!

The log file is referencing a crash log which may include additional information.

You should be able to find the crash log in the following directory on your computer;
C:/Users/BANAAN~1/AppData/Local/Temp/Eleventh Hour Games/Last Epoch/Crashes

Would you mind linking us to that, too?


#7

https://pastebin.com/uJEvpdq4


#8

Thanks!

Both the game’s log file and the crash log are suggesting a potential Nvidia driver issue.

I’d suggest using Display Driver Uninstaller, and then performing a fresh install of the driver.

https://support.lastepochgame.com/article/97-using-ddu-when-reinstalling-drivers


#9

Updating my display driver has in fact solved the issue. I could enter the door without crashing.
Thank you, i don’t think i would have tried it anytime soon myself.
I don’t know if it’s feasible, but here’s a suggestion from a non developer point of view. Some kind of error message that would have hinted me at the right direction would have been very nice. Even something as simple as “Display driver crash”.
But anyway, thanks. :+1:


#10

Thank you for the update! I’m glad I was able to help you out with this. :slight_smile:

Unfortunately, due to the specific issue that this was, it’s hard for us to create a specific error message to that effect - there’s several factors that need to be taken into account to diagnose the problem. We’ll try to make improvements here, but we may not have time prior to release.


closed #11

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.