My Account
× My Account Media Forum Supporter Packs

Lost Characters?!


#1

Hello,

Today I had to Restore factory settings for Windows 10 and straight after downloaded steam with Last Epoch. But wait, where are my characters? Don’t tell me they are not being saved on the server not even on steam and everybody has it inside their game folder and I delete it. Or was I transferred to another one or is it not just me but wipe? I had 21 lvl sentinel 31-2 lvl primalist with unique Two-Hand sword (lucky drop or not?) and I started to enjoy it a lot.


#2

Characters are currently stored in windows registry. When online multiplayer is implemented, online char will be saved server side.


#3

so how do you restore them?


#4

You can’t restore them after you deleted the registry.

Below is a Link to a “guide” on how to copy/backup characters.
This is currently a temporary system for the beta.


#5

Hi There.
I have installed the game and its running fine, but my char are not saved after exit the game.
if i leave and wont restart the game later always the game searching for update (steam)…finished search after 3-4 min and start again.
if i restart my pc a new search begin and finished the update search after 3-4 min and i can start the game, but no char there…empty char list.
what can i do?


#6

i give it up now, nothing works…every time steam searching for update. dont download some files, finished search after 5 min and start update again and again :frowning:


#7

Maybe try a full uninstall and re-download the whole game? I know it sucks… or I think there is some “Check for file corruption”-Function somewhere in Steam :thinking:
And make sure that your User is allowed to edit the registry, because that’s where the characters are stored. (Maybe try running LE as administrator, see if it helps)


#8

i do all this bevore i post here, at last “search for file corruption” tell me a little files is corrupt and this file download now. but download takes no file…only check download again 4-5 min. after check start check again and again ^^
nothing works: steam on new disc install, game new install, start as admin usw.
now i wait for new update…maybe than it works


#9

Good Luck mate :slight_smile:


#10

Hey,

I have a similar issue.
Yesterday evening, the game crashed and Steam tried and tried again to “validate” the game.
This morning, the game launches well, but my character has disappeared.

Is there a better thing to do than copying the registry to keep our characters ?
I know it is a beta, but characters saving seems to be basics for video games… moreover for 30€ beta games…

Thanks for your advices.


#11

Same here. But with only a couple of hours of diference. I’ve lost a lvl 75 and a lvl 40 pj, pls send help TT___TT


#12

Hey I just had the exact same porblem… Anyone know how to get the character out of the registry? I think I see it there but its not showing up in game


#13

Wish I knew this before I restored Windows…

Kinda sad that there is no back-up system for this event, I lost everything…

Oh well, see you when the game goes on-line I guess