My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

Loot filter disabling key not working on some characters

Hello,
Almost everything is in the title. I made a new toon a few days ago, as i finished campaign I made his loot filter. As usual, I use the X key to disable it and watch the filtered loot on the floor except this time it doesn’t work.

For no reason apparent, it doesn’t work for me on my druid, while it still works perfectly fine on my lich for example. I haven’t changed the key setting, I checked it. I also have tested my other usual loot filters, the key just never works, the message “loot filter enabled/disabled” also doesn"t appear in the chat while it does for my other characters.

So it doesn’t come from the new loot filter I made, it isn’t a key change and it seems specific to that character.

Good luck, and keep the good work.

Edit : logged back on the druid, it now seems to work again. I haven’t done anything specific during that time. Well, hope you’ll find out, I’ll come back to check answers, or if it happens again.