My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

LE-04 and LE-18

Im having these errors by just trying to login, ive tried every single step provided in the troubleshooting page and other things ontop of that that ive tried to troubleshoot myself. nothing under the sun is working. In addition to the troubleshooting points i have additional random info that might come of use:

its the latest patch ( 0.7.7F ).
i recently bought and downloaded it on steam.
I have double,triple and quadruple checked my Login info and tried both email and account name.
I have restarted steam and came back again.
I have 8GBs of RAM
I have tried it on other computers.
I have Restarted the router
I have played this game prior about a year ago
Problem has persisted the entire day
…Probably more things i cant dig up from my head right now but im happy to answer the questions as they come, Thanks in advance for the help.

The Last Epoch account you’re posting from isn’t linked to a Steam account.

If you’re trying to play on that account, try the account linking procedure again. It may be worth specifically trying a browser that has no extensions installed. If you are not posting from the same account you’re trying to play on, we would need to know which account you are attempting to use. You can contact us directly if you would prefer.

Alright, thanks for the response on short notice, that is one thing i hadnt tried yet and i was happy to do it. I went through the steps provided. and logged into my steam through the link and then back into your mainpage through the redirect pages. logged off steam and logged back in and tried again. afraid that didnt do the trick but i did earn a ‘‘Ardent Gladiator’’ badge as i did this?
Is this a confirmation that its now linked or am i still not linked?
Can i see if im linked somehow?
And yes this is indeed the same account im trying to play on.
I will try to do this again on another browser as suggested.
EDIT: Same error code with trying to link it from another browser

Your accounts are linked. :slightly_smiling_face:

I’m not seeing any sign in attempts from the game client in our logs, so it might be worth Flagging The Game As a Trusted Application in case security software is interfering.

Hmm… that was one of the troubleshooting points in the options provided that i tried earlier. i did it again for good measure and its allowed through. one thing maybe worth noting is that when i first open the game it immediatelly says above the login info LE-04 code. But as soon as i put in my account information it changes to LE-18 and it gives me not a moment to load either. it just instantly pops the error without a second thought.
Is this steamrelated and do you think it would be different downloading the client/game directly from here?

Okay, i want to pull up an update to this topic,

Rejoice for the game has decided to simply fix itself during the night as i could log on now without a hitch. Problem persisted for 24 pesky hours and i dont know the cause nor the fix. But i guess that concludes this topic having been solved by some magical elves.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.