My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

Launcher tries to update latest version but stays idle at 38% and never starts

As shown in the picture, is there any solution to this bug?

I have the same bug

Sorry about this! Could you please upload your launcher log files, and provide what country or general region you are in?

Sure, I am in Greece, south-eastern Europe.

My launcher log file
launcher-log.txt (23.5 KB)

My output log file
https://bit.ly/2VCvwVw
This file was a bit large so i uploaded it in my Dropbox

Waiting your reply!
Thanks

Thanks! For further information, let me know if you can see this page (it should say id: 16) and the results you achieve here.

Yes, I can see the page that says id:16.

My results
http://benchmark.patchkit.net/?shareKey=H4sIAEH34VwCA5XSTWuEMBCA4f8yZ3dIYhLjXFsoC0svPZYeUp26QjeKH9st4n+v0pur4N4CmTwMLxmg5ebKzalsO6D3Ac5V2736CwMB94egIIK6DMUx5HwDkhH4adoX/Fz9hO/K5281cz4NK4NiHr742/IqligEjNEdHu/GFep0HVcWtVvD9W7cYppsbm7MEu/bQ5B7cYdqo4oUmK7au5NLianYwC0qvYbvrpJg7DYXN3fFy/BQFL0dxdml3RYP2NPedt1OMVYwfkRTB26O4asCGv7P9fwLvFBkXEKJlJJcJgQZmTB5bTOKc6nJZJ9zkfnFU9WHrvmdnr00zBnDOP4BRBjjBUkDAAA=

Thanks. We’ve looked into this and the issue should be resolved, so let us know how it goes!

Problem solved for me

Problem solved, thanks a lot.

May i ask what was the reason that caused it?

Finally got around to being able to do the download. Thanks for the fix guys:smiling_face_with_three_hearts: Love all the hard work you guys put into the game and I have only run into this bug and one other. Keep up the great work.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.