My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

How do I change my password?

how do I change my password?

You can do so on this page: https://lastepochgame.com/my-account/edit-account/

The Save Changes button is disabled when I enter a new password. What are the validation rules? I seem totally unable to enter a password the site will accept.

I’ve just used it to change my password from what it was previously to that and a ‘2’ added at the end, then changed it back - both times the feature worked without issue.

Are you using any browser settings or addons that could interfere with JavaScript? You could try either using a different web browser, or logging out and using our Password Reset tool.

I’m using the latest Google Chrome browser and even with extensions disabled it does the same thing. As soon as I type anything in the New Password box the button is disabled. After typing the same new password in the New Password and Confirm New Password boxes I would expect the Save Changes button to be enabled, but it remains disabled.

k so I happen to be a web dev, so I found a workaround…

By using F12 in Chrome and inspecting the Save Changes button, I was able to remove the disabled=disabled attribute to bypass the validation which allowed me to click the button and submit the form. That did submit the form and the password change was applied.

Then I went back to the form and tried to use it again normally, and this time it worked fine. So to try and reproduce this bug, make a new account in-game, then try to change your password, and maybe you’ll see the issue.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.