My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

Graphic Freeze when using leap for the first time upon launching

Hi,
I just want to report a bug/performance issue with Primalists skill “Leap”.

When I first load up a character, and use leap. My game will freeze for about 5-10s which I assume is the game loading the asset/skill vfx into memory. After I use it for the first time i have no freezes, it’s purely the first time i use it when I load from a fresh load.

I’m not sure if it has been reported before, but I figured I would log it as it’s really jarring.

Regards,
Aud

What are your pc’s specs?

Edit: It’s very odd that it only happens the first time you leap though.

RAM - 16gb Ram
Gpu - 1080ti
CPU - i7 7700k
SSD + HDD (I think it’s stored on the HDD).

The game consumes a lot of resources considering. But I run at about 50% gpu and cpu.
I have issues loading between maps as well given I have no issues with any other game (hence something isn’t right with this one atm).

I run the game in max windowed mode, so I can alt tab. But not sure if this should matter or not.

Thanks for the report! This is something we expect to be improved over time as we make performance improvements.

We’re aware of some skills being more performance intensive, and skills being used for the first time can be worse because they need to be loaded. 5-10 seconds is far longer than I would expect, perhaps you’re using a hard drive rather than an SSD?

Yeah for sure, it’s to be expected given the beta hence I’ve just been working around it by leaping in town. Would loading the skills prior to using them be possible? Like, when you load your char it looks at your equipped skills and loads them?

And I have my OS on my SSD but the game is on my hard drive, yes, but even still 5-10s would be really long for read/write times. Also note, 5-10 isn’t with a timer it’s by feel, could be 3-5seconds, but it’s a noticeable freeze. And since I usually use it to jump into enemies they could already be attacking me. So feels quite long.

The only other thing is if there is a network latency? I’m not sure if my game is running local or connecting to a server or whatnot? (I’m in Australia if that makes any difference)

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.