My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

Game not loading on Steam version?

I just bought the game on Steam, and upon launching it, it launches a white window and after a minute or two the “Not responding” appears on the upper left corner of the game screen, and a window pops out asking me to close the game, what happens? why its not even launching? what can i do to play the game?DxDiag.txt (71.1 KB) output_log.txt (9.9 KB)

Hello, I purchase the game 3 days ago and had to ask for a refund because of this same bug but on Linux.
Looking at the “top” command, I can see that the game just keep in that empty window while it eats all my RAM and after eating all my swap, it crashes and close.
Will share my Steam System Information too instead of creating a new post.steam system info.txt (2.1 KB)

Sorry about this! I’ve done some testing on my end with launching the game from a hard drive (rather than an SSD), and found that the “Not Responding” window only comes up in certain situations.

Are you clicking on or interacting with any other apps while the game is launching? I found this could cause the game to stop responding, but waiting longer let the game open.

In your case, the game’s log file would be most helpful thing for us to look into this. Sorry about the trouble!

Hello, I purchased again the game and installed it on SSD, but same problem.
The game log is attached, I think that it has to do with pixel shader’s compatibilityPlayer.log (70.2 KB)
I tried the game on Windows 10 on the same hardware and it ran without problems

A post was split to a new topic: Unable to click buttons, general input issues

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.