My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

Game Not Launching

When I try to launch the game, it shows a Unity crash screen immediately, and then never launches. The game ran fine back in June, but now it won’t even launch. Nothing in terms of drivers has changed since then. I’ve tried to repair the files, then uninstall and reinstall, but still nothing. I took a look at the crash report, and I see the error below. Any help resolving this would be appreciated. Let me know if there is any additional info needed.

Last Epoch.exe caused an Access Violation (0xc0000005)
  in module Last Epoch.exe at 0033:00000000.

Can you please give us the crash report in its entirety?

Here is a link to the files from my most recent attemp: https://drive.google.com/drive/folders/1XcwSVXRH-BfKmD_wuBu8H9tSUswbe6X-?usp=sharing

So I installed and launched the game successfully on my work pc. They are very similar, with the main difference being the graphics cards. My personal pc has a 5700xt, and my work pc has a gtx 1060. I’ve read a lot of forum posts from earlier in the year about people having trouble specifically with the 5700xt. And I remember needing to use dll files from some vulcan program to stop the game from crashing constantly (I had discovered this from a forum post back in June). I’ve tried with and without those special dll files since I encountered this issue and they make no difference at all.

In short, I think until a driver update or patch comes out that makes the game more compatible with my gpu, I’m just going to have to wait to be able to play (Unless of course, it’s just a coincidence and my error logs show some other issue).