My Account
× My Account Media Forum Supporter Packs

Game looks, blury/fuzzy and stutters randomly?


#1

Hi everyone, Quick bit of PC background - this is a from the ground up gaming pc.

i7 8700k @4.8Ghz
16GB Duel Channel Ram 1600MHz
Watercooled GTX 1080 Ti (1500 Mhz core, 5500Mhz Memory)
SSD (Samsung 960 Evo) - Game installed here

This game, stutters quite often on Ultra, and on High… and on Medium.

I also have it set to 1920x1080 and it looks “wrong” like it’s fuzzy/blurry, I tried turning of Grain and a few other type settings and it still just looks “rubbish”, like utterly horrible, like I’m replaying the original Baldurs Gate again.

Anyone got any ideas?


#2

Hey there,

Could you please post your .ini file so we can check your graphics settings?

https://support.lastepochgame.com/article/31-the-graphics-ini-file


#3

Hi, thanks for the reply, unfortunately I uninstalled the game.

Simply put after a look around and a bit of searching on the forums i didnt find a resolution, i accepted its Early Access and went to play sonething else.

I will reinstall and play when it gets closer to release/after it fets released.

Thanks again.


#4

We released Patch 0.7.1 a couple of days ago.

Among other things this patch contains;

  • A bug fix addressing the game sometimes using the wrong resolution and stretching it.
  • More of our continual optimizations as we work on addressing performance issues.

I’m going to mark this post as a solution to the thread as it addresses both of the issues you’ve raised. The forum won’t lock the thread while it’s actively being posted in, and if you let us know you still need assistance then I’ll unflag the thread as being resolved. You’re welcome to either create a new thread or to PM me asking for this one to be unlocked if you find that you need more help after the forum has automatically locked this one due to inactivity.


closed #5

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.