My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

Game hangs at The ruins of welryn

Hello,

hereafter a blocking issue that only occures with a specific char.
The game freezes reproducibly at “The ruins of welryn” waypoint.

[Workflow / History]

I Progressed with a primalist to the area of “The ruins of welryn”. There I accepted the quest “Investigate Further” by the “ruined device”.
Therefor I entered the “Welryn Storeroom” and finished all quest objects requested by “the last imperial”.
Afterwards I went to town and used the waypoint in “the ruins of welryn”.

[Observed]

After the loading screen the character is displayed correctly at the waypoint.
The game freezes and does no longer respond.
I tried entering the waypoint with a different character, which works fine.
I also used the “verify integrety of game files” - feature without resolving the issue.

[Expected]

The game continues without a hang.

[Frequency]

reproducible 5/5

[Info]

  1. I tried to find the log files but the directory mentioned in this url does not exist:
    https://support.lastepochgame.com/article/39-the-games-log-file
    “C:\Users[username]\AppData\LocalLow\Eleventh Hour Games\Last Epoch”

  2. I also tried to evoke a crash dump using pskill from the windows sysinternals, which should have a simmilar effect as a SIGABRT.
    Neverthless it seems like there is no memdump or a catch by a ErrorHandler.

  3. Later on I will try to make a remote connection to the process and check if I can create a backtrace of the threads using VS Debugger.
    I assume you have the relevant sym files for the build available?

  4. Is there a debug-flag that enables the log folder creation in order to gather more information?

  5. I will check what happens when I enter the mentioned area without using the waypoint.

Have you tried it with a different character? If it only happens with a specific char, perhaps you could zip and upload the character file for the devs to see if its corrupted (which might fix your specific problem while not fixing the issue)? Are you using the latest version of the game (prior to ~0.7.7 the save data was in the registry)?

Hello,

I was able to “heal” the hang by entering the area through a gate, not using the WP.

That works for me, now the Issue is no longer reproducible.

Regards,
Markus