My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

Game freeze: Open skills panel or summon a pet

Hi, what can i upload to help identify this bug?
The issue: Press “S” to open skill panel and game freezes for 5 to 10 seconds. Same when i try to summon a pet, this on a primalist.
Did not have this issue until i got to Monolith of fate. Tried lowering settings to low and did not help.

Rebooting fixed the issue for now.

not realy. It happens around every 5 minutes. My friend have that issue too.
Primalist / Beastmaster actually he is too around the Monolith.

Indeed, rerolling cause it is unplayable.

I have this issue too now on my 22 Primalist, haven’t used the monolith yet, and mine freezes for upto 40+ secs whenever I open ‘S’

It’s not happening on my 35 Sentinel, possibly tied to Primalist?

100% tied to Primalist i would say. It seems like not every Primalist have it. But it seems conected to the Patched Animals Pets. Did you too play Beastmaster? Wolf or Bear or Sabertooth ?

I just restarted my PC, logged in and was organizing my skills fine, dragged the Wolf pet Icon down to Slot 3 and bam frozen for ages 40+ secs.

Lot’s of Last Epoch errors at the bottom of DxDiag JayLazDxDiag.txt (80.9 KB)

And here’s my GPU file JayLaz_le_graphicsmanager.ini (2.5 KB)

This is happening to me as well. Any time I try to change anything related to skill bar I freeze for 15 seconds on primalist

I can confirm this is happening to me as well. it gets even worse if I try to use ALT to get more info on the node’s effect.

Same issue on my level 28 primalist. I have 20 points in primalist and 15 in beastmaster, and I’m using frenzy totem, 3 wolves, 1 bear, healing winds and fury leap. The lag started around one or two levels ago. My other classes work just fine.

Same issue here. The game also freeze (last epoch is not responding) when I want to change a skill on my bar, when i click on a slot and a panel pop-up with the skills list.

Hey guys, sorry to hear that you’re all having this issue. It would be very helpful if we could get your output log files after it happens.

The output log will be located at C:\Users\username\AppData\LocalLow\Eleventh Hour Games\Last Epoch\output.log

Each time you start the game, this log gets overwritten so if you could make the bug happen then go get the log, that would be very much appreciated.

I just saw this, I grabbed mine.

output_log.txt (75.0 KB)

hmmmm, I don’t see anything in there that should be causing this problem. This was after having the issue and without restarting the game right?

I got it while the game was running, after I had multiple spikes.

ok, that helps. It’s not an error that is being thrown but rather some frame that it’s trying to do a far too large calculation in.

Do you think it could have something to do with the action of checking for more info? since the biggest lag spikes came when I used ALT to check more info.

possibly

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.