My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

Game crashes when trying to load into the mushroom farm during intro quests

i’ve attempted to start new characters after taking a break and now when ever i get to mushroom farms during the intro questline the game loads for 5 mins then crashes and i cant continue tried twice now and i still cant pass this part of the game

Sorry to hear about this!

Please provide the following to help us investigate this;

You should be able to upload these files to attach them to your forum post.

output_log.txt (31.4 KB)
DxDiag.txt (49.4 KB)


According to the output log file, there should be a crash log available here;
C:/Users/Wes/AppData/Local/Temp/Eleventh Hour Games/Last Epoch/Crashes

Could you please upload that as well?

error.log (49.1 KB)
error.log (59.1 KB)
error.log (61.8 KB)

there is 3 examples of the 8 times i’ve tried

1 Like

Trying to allocate: 18446744059594600072B with 16 alignment. MemoryLabel: Serialization

What? You don’t have 18 exabytes of RAM?

Thanks for the logs, I’m not entirely sure what’s going on but it’s trying to allocate an absurd amount of memory. Could you drop your graphics settings down to the absolute lowest on everything and try to do it again?

Also, can you still load in to other zones?

We’re working on it but this is a new one for us so it might take us a bit.

i could load into the first few starting zones but i found a temp fix it doesnt seem to have any issues when i run it through steam

Interesting, that’s a really strange difference, it actually runs the same game from each.

By the way, I have the same problem !

Hi @atreyuxD,

This thread exists for us to help Xpresso with an issue they have since resolved.

Please create a new thread, and include the information I requested in this post.