My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

Game crashes constantly

Hello.

I bought and installed the game through steam about a week ago. It has been crashing on me pretty frequently the entire time, but as of the last two days it started crashing more often, about every 5 minutes, to that point that it’s not really playable (trying to do monoliths but when crashing every other echo it leaves me stuck at the beginning).

I’m playing on an up-to-date Windows 10 PC with up-to-date drivers. I’ve ran the Windows Memory Diagnostic tool and it found no errors. I’ve verified the game files in Steam, and also tried re-installing the game. I tried turning the graphics settings to “very low” but that did not make a difference.

The crashes occur anywhere in the actual game, but not on the title menu or character selection screen. I’m playing a Beastmaster, crashes occur with or without pets summoned.

I’ve spent some time playing the game with a debugger attached to ‘set next statement’ around crashes, which works sometimes but not often enough to be worth the effort. There are a couple of regular places where many of the crashes are occurring. All of them are access violations. The registers being deference usually look nothing like a valid pointer. Most of the time they are values that had been loaded off another valid pointer, so this is probably either use after free or memory corruption of some kind.

Here my DxDiag and one of the 104 crash folders I have. I’m happy to provide more of them, or any other information, if that would be useful.
Crash.zip (56.6 KB)

Any help would be appreciated. This game seems pretty cool and I’d like to be able to play it.