My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

Game can't launch, white screen and then closes

Hi, I just bought the game via Steam. Tried to start up a few times, but the game won’t start up and the launcher only shows white screen and after that it closes. output_log.txt (34.4 KB) DxDiag.txt (53.2 KB)

Sorry about the issue! Looking at your log file, the game seems to be running out of memory during the startup process. I would recommend restarting your computer and closing any unnecessary applications. Then, when you open the game, avoid interacting with it until it’s fully loaded.

If the issue persists, please upload your crash report(s) from C:/Users/Wenhao/AppData/Local/Temp/Eleventh Hour Games/Last Epoch/Crashes, as indicated by your log file.

We are working on optimization with each patch, but unfortunately these issues do happen sometimes.

Thanks Hackaloken, I tried the things that you had mentioned and open the game again but it is still on the white screen and then closes. This is my crash reportoutput_log.txt (118.6 KB) error.log (63.3 KB)

Hi, would adding more rams to my pc solve this issue of running out of memory?

Unfortunately you’re likely running out of video memory, rather than system memory. This means you would need to upgrade your graphics card. A 4GB RX 580 or 6GB GTX 1660 should be enough, in terms of currently available graphics cards, though a higher-tier card will be some amount better of course.

Hi Hackaloken, thanks for your reply and advice. I’ll be waiting for the new generation of graphics card to be out this year, so won’t be doing an interim upgrade for the graphics card. In my case, is the only other option that I have to wait for future patches with optimizations that my current graphics card can start to run on?

There are other things that could be done (i.e. reinstalling graphics card drivers), but at this point I’d recommend waiting for future updates unless you’re having problems with other software.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.