My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

Future plans for Direct X requirements?


#1

There’s no note on the Direct X requirements, and I’m one of the people who are still on their old laptops which only supports up to Dx10.1.

Currently the demo plays, but I’m wondering if in the future there will be less/no support for those of us on older tech.

 

I know Dx11 allows performance gains for those with the suitable hardware, but another game that’s using Unity that uses Dx11 also has fallback shaders for those of us with Dx10+ capable cards to use.

I know it can be code jumble sometimes to support multiple shader levels and feature sets, so I can understand going forward wanting to deprecate out old subsets.

 

Edit:

Mmm, spoken too soon. In-game the ground is black and items’ texts are black with float +numbers.

So I suspect Dx11 is the requirement.