× Media Forum Supporter Packs

Last Epoch Forums

FPS and Config


#1

Hi there,
First, sorry for my bad english, i’ll do my best for you !
So, i play in verry low, all is okay but i saw a big FPS drop on many locations.

1/ The Last Archive.
On this map, FPS drop on random points.

2/The Arena.
Arena begin fine but after five minutes, FPS drop strongly.

My Config :
Intel Core 15-4570 3.20GHz
8Go RAM
W10 64 bits
GeForce GTX 760 with 398.82
i play in dual screen with a 1680x1050 on main.

I hope it can help you ! Thanks for this verry great game !


#2

Hello,

 
I’m very sorry about the FPS problems! We’re working to fix these.

 
Thank you for telling us where you noticed problems the most - this is very helpful. :slight_smile:


#3

Thank you too for the great job ! I dont know if it’s only for me or not, but some friend dont have the same FPS drop on the arena. But for The Las Archive, it’s the same problem for us.


#4

I have seen reports of FPS gradually getting worse in the Arena.

 
There’s a few things we could do here - and some are better fixes than others. I’ll mention it to our lead dev.


#5

Thx you very much !


#6

I personally have kill related fps drop, the more mobs die on any map, the lesser i get fps.
I also thought perhaps thats why arena was reseting via load screen at every 15 waves but reading this topic i believe not?


#7

And to be exact, if i stand still where i am, even if i killed a billion mobs, fps would be still good, but the moment i try to walk after killing a horde in same map, fps would be 1-2


#8

Samrajel,

 
Could you give me separate links to your system info & log file on https://pastebin.com/ ?

 
If you like, you can set them to Unlisted on Pastebin and set your response here on the forum to Private.


#9

Is this with Advanced Grass on or off?

 
If on, please disable it and let us know if that helps.


#10

[quote quote=11632]Is this with Advanced Grass on or off?

If on, please disable it and let us know if that helps.[/quote]

Tried both didn’t help either way,
And pastebin isn’t allowed in my country, can i send it as e-mail etc?


#11

Sure, e-mail is fine.

 
Our address is [email protected]


#12

Is there any thing new regarding the problem? I’m still having the issue of getting low fps after killing mobs :frowning:


#13

We’ve been investigating the issue, and we’ve determined the cause. I can’t yet say for certain whether a fix will make it in for the next patch, but it is something we’re working on.


#14

FPS drop for me is on every screen that has a large mob count. I know I’m in trouble when the screen suddenly freezes up because in the next animation, I’ll be surrounded, if not dead already. Glad to see I’m not alone in this.
Just as a means of comparison, I have no graphic problems in any other FPS/RPG/MMO no matter how high I set the graphics.


#15

Approximately how severe is the drop?

There’ll always be some performance impact caused by a significant number of enemies on the screen at one time, but the game certainly shouldn’t be reduced to a standstill.


#16

The drop IS a standstill. When I get to a screen where there is a huge spawn, the game will freeze up and by the time it unfreezes, I’m in the middle of a swarm fighting for my life. LOL I’ve managed to win the battles, but not w/o a tactical retreat to regain some HP. Once the mobs are all onscreen everything goes just fine, but with a minor FPS drop, as expected. BTW, that’s even with a graphics setting of low. I have other games I play where the graphics are much more detailed and the spawns are similar, but experience no FPS drop and with settings on the highest it can go.


#17

There are more improvements we are working on, but 0.5.3 has included some performance improvements. If you get the chance, it would be helpful to hear if your situation has improved any. Thanks!