My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

Forge Search Function

It seems that the forge search function just breaks at some point while playing. Restarting the game restores it. I’ll try to pay attention to when specifically it happens but right now all I know is that it occurs when crafting an item.

What do you mean “breaks”? Does it no longer filter when you put in a new item (if so, try deleting or adding a letter)?

I mean that it stops working. Full stop. Like, wether an item is in it or not, runes are selected or not. I type ‘phy’ with no item in it to see how many physical type shards I have but nothing happens. Literally nothing. I tried with an item in, same thing nothing.

Restart my game, do the exact damage tests, works fine.

Thanks. Could you upload your log files?

Edit: also, have you tried getting steam to verify your install?

1 Like

No, I haven’t, I always forget about that steam verification option. I’ll do that. Hopefully my logs are still relevant, have been restarting the client fairly often.

debug.log (201 Bytes)

I couldn’t find ‘Player-prev.log’ indicated in the provided link.

If this happens again, I’ll upload my .log in this thread again.

Just happened again. I was spamming the craft button, item fractured. The search function stopped working.

I logged out right after to upload my log file.

debug.log (201 Bytes)

Sorry about that! Unfortunately I haven’t been able to reproduce this issue yet. Did the Forge/Shatter button continue to work after this, or did that stop working also? You might be experiencing the same issue as this thread.

That log file isn’t the correct one-- the file you’re looking for is mentioned in the article Llama linked. It’s located at C:\Users[YourName]\AppData\LocalLow\Eleventh Hour Games\Last Epoch on Windows.

I experience occasionally the same bug and it is different than the one linked with not working forge (forging works).

It should show 0 shards, but it doesn’t filter:

Player.log (110.8 KB)

Here’s how to reproduce forge search bug:

  • Open forge, type search term “minion”. Do not press enter! Do not click anywhere on screen, blinking cursor must stay in search field.
  • Only minion shards should be listed. Now hit Esc to close forge.
  • Open forge, only minion shards are still listed but search field is empty.
  • Anything you type in search field does not change listed shards, phantom “minion” search term is still being used.
  • You can press X to remove minion search, but search field still is not updating when you type anything in search field.

Video:

1 Like

Thanks! I’ve reproduced this and made a note of it internally so a dev can look into a fix in the future.

Good findings - yesterday faced with this issue but was not able to figure why it happened.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.