My Account
× My Account Media Forum Supporter Packs

Last Epoch Forums

Flame Reave not hitting with weapon?


#1

Operating System: Window 10

Detailed description: This may not be a Bug but I feel like if Flame Reave is a “melee” attack the actual weapon should hit the enemies. Unlike Mana Strike, Flame Reave’s melee swinging actually doesn’t hit enemies at close range. This defeats the purpose of being a “melee” and having a Node that drags enemies towards me. I feel like this is an oversight or by design? If this is by design, please reconsider. Add the actual melee hit and reduce aoe damage if necessary. As much as I love big aoe and range, the point of a “melee” attack is to actually swinging with weapon at enemies.

What were you doing at the time? Just testing Flame Reave out

How consistently does this happen? all the time

Your system information:

Your log file:


#2

Going to move this one out of Bug Reports as it’s not technically a bug.

Please don’t think that’s us dismissing the thread in any way. We’ve been discussing it internally, and for whatever it might be worth I do personally agree with you.


#3

I thought it could be a bug because the skill node Flame Blades says “Increase Melee Fire” damage and there is Heat Wave which increases damage. That’s why I thought maybe there is an actual “hitting” of the weapon. lol

Is there a difference between Flame Blade and Heat Wave then?

I just want to bring to your attention that’s all. Like I said, I wasn’t sure if it’s a bug or not.